Problema con enlaces permanentes en pagina inicio  

 
Francis
 Francis
Usuario activo

Buenos días,

tras haber leído en el Foro mensajes relacionados con los enlaces permanentes, expongo mi caso porque no he conseguido solucionar el problema.

Quiero que todas las páginas de la web se lean con su nombre de entrada.

En ajustes, enlaces permanentes, actualmente tengo la opción de SIMPLE porque de esta manera me funcionan todas las páginas de la web, quedando así los enlaces permanentes: http://cañamea.com/?p=123

Cada vez que modifico la opción y marco la de NOMBRE DE ENTRADA, deja de funcionar la página de inicio de la web (adjunto imagen) pero si te metes en cualquier otro apartado que no sea inicio, como por ejemplo en el apartado de Quienes Somos, esa página se ve bien y el nombre de entrada también. (adjunto imagen).

Mi pregunta es ¿qué debo hacer para que mi web funcione correctamente? Quiero que mi web se vea correctamente desde cualquier menú y necesito tener las url con el nombre de entrada para que Google no me penalice y ganar puntos para el posicionamiento.

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/10/2016 11:09 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisca.

No tiene ningún sentido lo que nos comentas ya que la pagina de inicio siempre se mostrara de la misma manera ' NombreDominio.com ' utilizando la opción que utilices.

Por favor, accede a Enlaces Permanentes, selecciona la opción Nombre de la entrada e indícalo para que lo podamos revisar.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 30/10/2016 11:35 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Francis
 Francis
Usuario activo

Hola,

se que no tiene sentido pero menos sentido le encuentro yo!!
Ya he accedido a Enlaces Permanentes y he seleccionado la opción de NOMBRE DE ENTRADA, a ver si sacáis el error que me lleva loca.

Gracias

ResponderCitar
Respondido : 30/10/2016 11:43 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisca.

Haber que me aclare bien por que hay algo que no tengo claro.
¿ Tu dominio no es -> xn--caamea-xwa.com/ ?
¿ el dominio cañamea.com esta registrado y lo tienes añadido a tu hosting ?
¿ es una redirección ?

Perdona por tantas consultas :blush: pero es que no tengo claro lo del dominio.

Un salduo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 30/10/2016 12:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francis
 Francis
Usuario activo

Hola,

no te preocupes por las preguntas, haz todas las necesarias.
Tanto el dominio .es como el .com los tengo registrados y añadido a mi hosting.
El dominio principal es cañamea.es y el dominio cañamea.com efectivamente es una redirección al .es

Saludos

ResponderCitar
Respondido : 30/10/2016 7:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francis,

EN tu caso por lo que se, la portada de tu web es una Página llamada "Inicio" que solo contiene el siguiente código:

Eso no lo interpreta de ninguna forma el navegador parece ser. ¿Has probado a crear otra página de Inicio con contenido y hacer que el ítem de menú "Inicio" apunte a esa página?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/10/2016 3:41 am

Cursos Gratuitos WordPress

Francis
 Francis
Usuario activo

Buenos días,

no he probado a crear otra página de inicio con contenido y y hacer que el ítem del menú "inicio! apunte a esa página...¿cómo lo hago? ¿no perjudicaré el diseño y/o estilo de la página de inicio?
¿no hay otra forma de solucionar esto?

ResponderCitar
Respondido : 31/10/2016 8:30 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francis, Buenos Días.
El error lo tienes en algún redireccionamiento.

Por favor si no es molestia ¿ Podrías adjuntarme una captura de los enlaces permanentes y de agustes generales para que lo revisemos ?.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 31/10/2016 11:32 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francis
 Francis
Usuario activo

Hola,

claro, aquí van las capturas de imagen. A ver si me ayudáis a solucionarlo!!

Saludos y gracias

ResponderCitar
Respondido : 31/10/2016 11:40 am
Lorena
 Lorena
Miembro Moderator

Hoia Francis,

Veo que los ajustes están correctos, y el resto de páginas y entradas de tu web cargan bien, por ejemplo Contenido solo visible a usuarios registrados

Tal como te había comentado antes Luis, lo que ocurre es que la página de inicio no carga correctamente.

Puedes crear una nueva página y luego en la configuración del tema, asignar esta nueva página como página de inicio.

No obstante, lo que puedes hacer es corregir la configuración de la página de inicio del tema que estás usando en tu web según explican en https://modernthemes.net/documentation/sensible-documentation/set-home-page-widget-columns/

Según veo, en tu tema la página de inicio sólo usa widgets, deberás configurarla con los widgets que quieras usar, como explican en el tutorial que te pasé antes.

También veo en https://modernthemes.net/documentation/sensible-documentation/set-home-page-widget-columns/ que tienes que crear una página de inicio (y me da la sensación de que no lo has hecho aú, o hay algún cambio que debes aplicar en la configuración ) tal como explican en el vídeo.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/10/2016 1:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro