Avisos
Vaciar todo

[Resuelto] Problema con portes  

Página 1 / 2
 
Francisco Javier
 Francisco Javier
Usuario experto

Buenos días.

Necesitaba poner varías precios para los portes de los diferentes productos, así que creé distintas categorías ; motores 29,95€ , genéricos 9,95€ etc ... ahora el problema es que algo debí de tocar que siempre que se finaliza el pedido me hace el cálculo con 24,08€ De portes , da igual la pieza que esté en el carrito y no se de donde sale esa cantidad .... ya he borrado las categorías y volví a dejar solo los 9,95€ de genéricos y ni así salen .... siento las molestias , podéis ayudarme ? 

Respondido : 06/11/2020 8:37 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisco Javier.

.- Accede a WooCommerce -> Ajustes pestaña " impuestos "

.- Selecciona " Tarifa Estándar "

.- Comprueba que no tengas seleccionada la opción de aplicar impuestos en el envío:

screenshot mary52.webempresa.eu 2020.11.06 11 11 51

 

Un saludo

 

 

Respondido : 06/11/2020 10:13 am

Cursos Gratuitos WordPress

Francisco Javier
 Francisco Javier
Usuario experto

@pepesoler

Gracias por responder, ya tengo seleccionado como tú indicas lo de tarifa estándar , pero los portes son así, por ejemplo porte de 9,95€ ( más IVA) eso lo tengo seleccionado y prefería dejarlo así ... yo creo que hasta ayer estaba todo ok, pero por la noche entré para ir viendo para instalar el Tpv y me di cuenta que salía esa cantidad en todos los recambios que metía en la cesta... no se que debí de tocar, pero tenia todos ya más o menos acordes con el peso de la pieza y los borré pensando que era el problema 😥 

Respondido : 06/11/2020 3:08 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Francisco,

Disculpa si no logro comprender bien tu consulta, puedes enviarnos una captura del error que se muestra en los precios  y como es el modo correcto que debe aparecer?

Es posible que si borraste algunas configuraciones necesites restaurar tu sitio web al momento donde funcionaba de forma correcta.

Si es posible indícanos mas detalles con imágenes, de esta forma podemos verificar lo que nos comentas

Un Saludo

Respondido : 06/11/2020 3:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco Javier
 Francisco Javier
Usuario experto

 

30815177 3995 426E 878E AC22BA6369C0
8A1238A2 4692 46CB 8BF1 5E94FDAE0E9B
9D15F170 02CE 4543 A235 4DE048B8404C
4C15F0F5 0240 4A44 B5F6 063D271AC21D
751F688E A9C7 432D AAE4 15723FB36E12

@karen

Adjunto unas capturas de pantalla... 

Ahora mismo sólo tengo la clase de envío modificada para un motor , para hacer pruebas , el resto de recambios deberían aparecer con el porte genérico “ coste sin clase de envío”  

 

 

Respondido : 06/11/2020 3:33 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisco Javier.

Vale, ok veo que son clases especiales para algunos productos.

.- En la ficha del producto tienes que seleccionar el envio para ese producto:

screenshot mary52.webempresa.eu 2020.11.06 17 03 46

 

Un saludo

 

 

Respondido : 06/11/2020 4:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Francisco Javier
 Francisco Javier
Usuario experto

@pepesoler

si, es como lo tengo, ahora mismo sólo tengo un motor metido así, ya que tenía todo y pensé que el fallo venía de ahí y borre el resto de categorías, pero al no seleccionar ninguna clase dentro del producto por defecto tenían que salir 9,95€ y no sale ... probé a crear una categoría con nombre “genéricos” donde metí 9,95€ y aún haciendo ese paso que tú me dices, no lo calcula con ese importe ... 

Respondido : 06/11/2020 4:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tienes algún plugin relacionado adicional con los envíos? o impuestos?, podrías probar desactivándolo

De manera general es dificil saber que has modificado.

Has evaluado restaurar una copia de tu sitio antes de los problemas, sino tienes copia evalua usar una copia del Cpanel de tu cuenta de hosting.

https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-de-seguridad-con-superbackup-en-cpanel/

Saludos.

Respondido : 06/11/2020 4:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francisco Javier
 Francisco Javier
Usuario experto

@jmarreros

Perfecto, he realizado una copia de la web a fecha 15/10/2020 y ya me sale el porte genérico , ahora iré metiendo las diferentes clases de envíos..

Ahora mi duda es que salen 16 plugins sin actualizar y también el tema de mi web ,  espero que al actualizar no me salga nuevamente el fallo.  

Gracias por los consejos ! 

Respondido : 06/11/2020 8:29 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Francisco,

Lo ideal sería que verifiques que todo funcione perfectamente y luego de que este todo funcionando correctamente hagas un respaldo de tu sitio, y luego de elaborado este respaldo, efectúas las actualizaciones de complemento, de esta forma tienes un punto de retorno mas estable por si algo sale mal en la actualización.

Verifica esto y nos comentas como ha ido todo

Un saludo 😊 

Respondido : 06/11/2020 8:56 pm

Cursos Gratuitos WordPress

Francisco Javier
 Francisco Javier
Usuario experto

Buenos días.

Acabo de meter los pedidos que ya tenía enviados manualmente para que me den las cuentas con las facturas y creo que tengo la web como antes de restaurarla.

Ahora he entrado en Cpanel y he realizado una copia de seguridad para poder ir actualizando los plugins. Por lo que veo me llegó al correo con la copia adjunta.

Si algún plugins me da problemas,  como hago para cargar la copia de seguridad que acabo de hacer ?

Ayer cuando le di a actualizar a todos los plugins a la vez, me volvió el problema de los portes y otra vez volví a restaurarla ... No se de donde viene el problema, pero ahora cuando actualice y me de el error , no quería tener que volver a meter todo manualmente. Ya me decís y lo hago, gracias

Respondido : 07/11/2020 10:29 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Francisco,

En este caso tenemos una guia para saber que hacer con el archivo que se descarga directamente del backup > https://guias.webempresa.com/preguntas-frecuentes/restaurar-desde-copia-descargada-superbakup/ , nos comentas si tienes alguna duda, es posible que solo tengas que hacer una subida de los archivos.

Otra opción así no pierdes todo lo que has hecho es hacer un clon de tu web https://guias.webempresa.com/preguntas-frecuentes/clonar-mi-web/ , y en este clon ir actualizando de a poco para poder saber que es lo que rompe tu web al momento de actualizarse

Un saludo. 🖐️ 

Respondido : 07/11/2020 12:28 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco Javier
 Francisco Javier
Usuario experto

@argenis

Buenas tardes.

Ya he clonado la web desde “Clonar una web WordPress con el clonador de WP Center (recomendado)” ahora como debo seguir?

No tengo muy claro cómo entrar desde ese clon , y si debo desde ahí ir actualizando los plugins hasta dar con el que me está dando problemas O si desde la misma web como hasta ahora hacer las actualizaciones y cuando de el fallo ?? 
Solo he realizado el clon pero no se como seguir avanzando .. 

He puesto mi domino/clon como indica el ejemplo, ya me decís algo y muchas gracias por todos los consejos. 

Respondido : 09/11/2020 9:06 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Francisco,

En este caso debes ingresar a Dominio/ruta_que_escribiste para poder ingresar al clon que efectuaste, debería ser entonces dominio/clon, e ingresas como normalmente lo harías en tu web principal, solamente que en el clon.

Lo mas recomendable es ir actualizando uno a uno los plugins, de esta forma encuentras el plugin que no es compatible y este generando el problema con los portes al actualizarlo. Al encontrar este complemento culpable puedes verificar tanto con los desarrolladores del mismo como comentarnos para validar si hay otra opción.

Un saludo 🖐️  

Respondido : 09/11/2020 9:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Francisco Javier
 Francisco Javier
Usuario experto

Perfecto , ya he actualizado todo en la web y en el clon, y ahora nada me ha dado error.

Así que seguro que el problema está en las categorías de portes que había creado de los diferentes paquetes ( porte más caro por el peso de la pieza)

Me podeis decir como hacer eso y que no me modifique todo nuevamente ?  Ahora todo lo tengo con el porte 9,95€ ( más IVA) y necesito por ejemplo a un motor, meterlo con otra cantidad en los portes... 

Lo siento por tanta molestia, pero si vuelvo a hacerlo mal y tengo que meter manualmente todo me da algo 😥

imagen
Respondido : 10/11/2020 11:58 am
Página 1 / 2