Avisos
Vaciar todo

Problema con visualización de página  

 
Juan Antonio
 Juan Antonio
Usuario activo

Tengo una página web con una Plantilla de Astra, Editada con Elementor, la cual al estar logeado como un usuario de administración, se visualiza correctamente, pero al ingresar como cualquir usuario, se muestra una apariencia que no corresponde a la que puedo visualizar con mi usuario de administrador, la cual se puede ver en este link. Cabe mencionar, que antes de que se presentara este error, tuve que cambiar la plantilla, por una más amigable con LearnDash, la cual al momento de cambiar, presentó un error, por lo cual fue necesario recargar la página, desde entonces se presenta este problema. En este  link pueden ver la forma en la que yo visualizo la página, todo correctamente.

 

Gracias por su ayuda

Contenido solo visible a usuarios registrados

Citar
Respondido : 05/01/2021 6:08 am
Juan Antonio
 Juan Antonio
Usuario activo

Actualización: 

Realicé una regeneración de archivos desde las herramientas de Elementor, sin embargo, esto no solucionó el problema. También cree otra página (En el menú está como "Cursos") y puedo observar que esta si tiene la nueva plantilla y el estilo en general, por lo cual la que está presentando el conflicto sería la página de inicio

ResponderCitar
Respondido : 05/01/2021 7:25 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Antonio
 Juan Antonio
Usuario activo

Intentando resolver mi problema, me he propuesto ha intentar varias soluciones, entre estas, crear una nueva página de inicio, a la cual la nombré como "inicio2", esta la creé bajo la siguiente dirección: Inicio 2 – Escuela de Neurociencias (escuelaneurociencias.com). Al verla como una página cualquiera, esta funcionaba correctamente, pero al cambiar desde los ajustes esta nueva página como la página de inicio, nuevamente volvía a presentar los errores de visualización y la página de inicio original, se podía visualizar correctamente, por lo cual, el error está en cualquier página que configure como la página de inicio siguiendo la siguiente ruta: Apariencia→ Personalizar → Ajustes de la Página de inicio → Tu pagina de inicio muestra: Una página estática. 

 

Espero que con estos datos, les sea más fácil ayudarme 

Esta publicación ha sido modificada el hace 10 meses por Juan Antonio
ResponderCitar
Respondido : 05/01/2021 8:58 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Juan Antonio.

Es posible que al instalar la nueva plantilla se perdiera toda la configuración que tenias.

Puedes restaurar una copia a una fecha anterior a la instalación de la nueva plantilla que es cuando tuviste ese problema.

Desde tu cuenta de cPanel puedes restaura una copia con la herramienta SuperBackup, en este enlace tienes información:

-> copias de seguridad con Superbackup en cPanel

 

Un saludo

 

ResponderCitar
Respondido : 05/01/2021 9:27 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación