Avisos
Vaciar todo

Problema de configuración dentro de plugin WP Mail Bank  

 
Desarrollo VyV
 Desarrollo VyV
Usuario activo

Describo el problema a continuación:

Uno de los formularios de nuestra página web: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/07/2019 11:57 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Camila,

¿Es el sitio parte wordpress multisite? De ser asi no te dejará modificar el plugin si no tienes los permisos necesarios o no lo realizas desde el sitio de administración principal.

¿Qué errores de envío se predentan segun te indicaron los compañeros de soporte técnico?

Saludos.

ResponderCitar
Respondido : 10/07/2019 12:31 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Desarrollo VyV
 Desarrollo VyV
Usuario activo

La cuenta no hace parte de un wordpress multisite desde mi conocimiento.

Por otro lado, adjunto pantallazo de los errores que nos informan desde soporte.

ResponderCitar
Respondido : 10/07/2019 12:52 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Camila,

Me pondré en contacto con los compañeros de soporte técnico para revisar tu caso. ¿Recientemente han realizado modificaciones de certificados SSL?

Si es así te sugiero revisar el siguiente artículo -> https://guias.webempresa.com/preguntas-frecuentes/contenido-mixto-tras-activar-ssl-web/

¿Desde qué momento te empezó a dar ese problema? Es extraño, ¿Realizaron alguna actualización de plugins o de Worpress? ¿El resto de los plugins si puedes desactivarlos y actualizarlos? ¿Podrías ejecutar un escaneo de salud? Para ello dirígete a Herramientas -> Salud del Sitio y compártenos el resultado.

Saludos.

ResponderCitar
Respondido : 10/07/2019 1:21 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Desarrollo VyV
 Desarrollo VyV
Usuario activo

Hola Bulmaro.

No tengo reportada una fecha exacta del comienzo del problema, pero al momento de migrar al host con ustedes presentamos algunos problemas con el envío de correos desde nuestros formularios. Ellos fueron solucionados, pero después nos percatamos que estaba sucediendo este problema anteriormente mencionado.

No se han hecho cambios en el certificado SSL.

Si, se han actualizado plugins y el wordpress está en su última versión. La mayoría de plugins se utilizan normalmente y puedo desactivarlos e incluso borrarlos. De hecho, este plugin en específico me permitió desactivarlo y activé Easy WP en su lugar. Al seguir realizando pruebas de envío de formularios (en el momento que tus compañeros de soporte me enviaron el reporte de errores, el plugin smtp activo era Easy WP) se seguían presentando complicaciones como si estuviera WP Mail Bank activo en su lugar.

Te envío el reporte de salud.

ResponderCitar
Respondido : 10/07/2019 4:35 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Camila.

Estoy realizando pruebas y no veo ningún problema.
Tendrás que tener un correo con el formulario que mande antes.

De todas formas si se queda pensando sin enviar el problema no es por el envío o el plugin de SMTP, mas bien puede ser por el tema, o algun bloqueador de navegador.

Como te indico, no veo problemas a la hora de enviar el formulario
¿ Como creaset el formulario, utilizas un plugin ?

Puedes probar con alguna otra extensión para crear formularios y ver si responde mejor, por ejemplo Contact form

-> https://es.wordpress.org/plugins/contact-form-7/

Un saludo

ResponderCitar
Respondido : 10/07/2019 5:15 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Desarrollo VyV
 Desarrollo VyV
Usuario activo

Intenté crear un formulario nuevo con el mismo plugin (NinjaForms) y me muestra error 503 (adjunto imagen).

Hicimos una prueba más con personas desde Australia y Estados unidos y el problema persiste (Se queda en estado "Enviando")

El formulario había funcionado antes con el mismo tema. En cuanto al bloqueador de navegador, ¿me podrías guíar un poco más sobre qué sería y como solucionarlo?

Agradezco cualquier ayuda que me puedas brindar, pues los clientes por fuera son una parte importante de nuestro negocio.

ResponderCitar
Respondido : 10/07/2019 7:42 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

He realizado una prueba de envío pero no voe que me muestre ningún mensaje de enviado

Prueba desactivando los plugins que tengas relacionados con el envío de correos, por ejemplo el plugin smtp

Asegúrate primero de que WordPress envía correos, por ejemplo puedes probar recordar contraseña o crear un usuario nuevo

Saludos.

ResponderCitar
Respondido : 10/07/2019 8:33 pm

Cursos Gratuitos WordPress

Desarrollo VyV
 Desarrollo VyV
Usuario activo

Buen día

En efecto, wordpress realiza los envíos sin ningún contratiempo sin necesidad de usar un plugin de smtp. Pero esto no soluciona el problema de envío de los formularios desde otros lugares.

Espero poder encontrar alguna solución con su ayuda, muchas gracias.

ResponderCitar
Respondido : 11/07/2019 4:48 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Camila.

El único problema que veo en la consola es de contenido mixto:

Contenido solo visible a usuarios registrados
No creo que sea ese el problema pero bueno puedes probar añadir lo siguiente al archivo htaccess:

Header always set Content-Security-Policy "upgrade-insecure-requests;"

Este código lo que realiza es forzar la carga del contenido http:// a https://

Un saludo

ResponderCitar
Respondido : 11/07/2019 6:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si WordPress envía correos sin necesidad de plugins adicionales, entonces no configures ningún plugin adicional de envíos y prueba con un formulario de contacto simple usando por ejemplo el plugin Contact Forms 7 que es liviando, crea un formulario configura el envío y verifica si te sucede lo mismo.

Saludos.

ResponderCitar
Respondido : 11/07/2019 6:18 pm
Desarrollo VyV
 Desarrollo VyV
Usuario activo

Buen día

Realicé el forzado de cargas https y creé de nuevo el formulario con Contact Form 7. Al parecer, se ha solucionado el problema, sin embargo no logro entender el por qué ?

Agradezco su ayuda.

ResponderCitar
Respondido : 16/07/2019 11:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola camila.

Si con contact Form funciona bien el problema lo podrías tener con el anterior plugin NinjaForms.
No sabría decirte por que , no se si esta actualizado, version de Wordpress, compatibilidades con plantilla. Pueden ser muchas las causas.

Un saludo

ResponderCitar
Respondido : 17/07/2019 11:12 am