Avisos
Vaciar todo

Problema despues de añadir certificado https a un subdominio  

 
Adrià
 Adrià
Nuevo usuario

Buenas tardes.

Al pasar de http a https todos los iconos del header no los muestra (salen unos cuadrados), como si hubiera alguna ruta que no la encontrara.

Me podeis ayudar?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/06/2018 3:43 pm
Adrià
 Adrià
Nuevo usuario

A parte tambien veo que la funcionalidad de "ver el carrito" tampoco funciona bien des de que he cambiado a https

ResponderCitar
Respondido : 18/06/2018 4:01 pm

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

pues no conocemos tu plantilla como para infórmate bien, Lo que te puedo decir es que no se muestra por que se están bloqueando las fuentes ya que cargan con http en vez de https:

Access to Font at 'https://nextec-edu.com/ordinadors/wp-content/themes/woodstock/fonts/woodstock/woodstock.woff?421wez' from origin 'https://ordinadors.nextec-edu.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'https://ordinadors.nextec-edu.com' is therefore not allowed access.

Lo primero que tienes que comprobar es si hay actualizaciones de tu plantilla que lo mas seguro que se solucione con una actualización.

Pasa lo mismo con los iconos de fontawesone

Access to Font at 'https://nextec-edu.com/ordinadors/wp-content/themes/woodstock/fonts/fontawesome/fontawesome-webfont.woff?v=4.6.3' from origin 'https://ordinadors.nextec-edu.com' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'https://ordinadors.nextec-edu.com' is therefore not allowed access.

Al ser una plantilla de pago, supongo que tendrás soporte del desarrollador y por lo que veo son plantillas de LEO que el soporte suele ser bueno:

-> https://www.leotheme.com/support/help-desck.html

Un saludo

ResponderCitar
Respondido : 18/06/2018 5:39 pm