Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Problema en la web al modificar una pagina  

Página 1 / 2
 
Sergio
 Sergio
Usuario activo

Estoy trabajando con wordpress y Elementor para crear mi web, esta publicada pero hoy me he metido para modificar algunas cosas en las paginas y una vez que modifico algo se piperde todo el diseño y no salen las actualizaciones

Restauro la copia de seguridad de ayer y va correcto pero una vez que modifico algo de nuevo se pierde el diseño de nuevo, pero solo falla algunas veces en algunas paginas y en las otras sigue todo igual. Es algo raro que nunca me habia pasado y solo pasa en este web

Captura de Pantalla 2024 04 16 a las 13.00.49

 

Contenido solo visible a usuarios registrados

Respondido : 16/04/2024 12:01 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sergio, 

Es posible que sean un error con la caché y los CSS en Elementor, para verificarlo accede a Elementor → Herramientas → General y pulsa el botón que indica Regenerar archivos y datos

image

Guarda los cambios y comprueba si las páginas ya se ven de forma correcta.

Verifícalo y nos comentas como va todo

Un Saludo 

Respondido : 16/04/2024 1:42 pm

Cursos Gratuitos WordPress

Sergio
 Sergio
Usuario activo

@karen Buenas tardes, eso ya lo hice pero sigue todo igual o diferente de lo que había...

Es un problema que no se cual es ya que no me ha pasado nunca y solo se pasa en esta web y tan solo con modificar algo

A ver si entre todos podemos conseguir la solución pero por mas que busco y me informo no veo la solución

Un saludo y gracias de antemano 

Respondido : 16/04/2024 3:08 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sergio, 

Probemos si el conflicto está en tu archivo .htaccess, para ello accede a tu cuenta de hosting → public_html → administrador de archivos, una vez dentro de este ingresa a la carpeta donde tienes los archivos de tu sitio web y renombra el archivo a .htaccess_OLD

image

Una vez renombrado, accede a tu sitio web al apartado de Ajustes → enlaces permanentes y pulsa el botón de guardar cambio sin realizar ningún cambio

image

Pruébalo y nos comentas como ha ido todo

Un Saludo 

Respondido : 16/04/2024 3:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Sergio
 Sergio
Usuario activo

Buenas @karen

he hecho lo comentado y sigue igual

El problema de todo esto es que el fallo lo da en las paginas de los apartados de servicios, procesos, estudio y contacto, no se cual sera el problema de esas paginas pero solo pasa ahí... las demas funcionan correctamente por ahora...

Un saludo

Respondido : 16/04/2024 3:56 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sergio, 

Es muy raro, este tipo de conflictos se presenta por la caché o si estás comprimiendo algunos archivos. Veo que utilizas el plugin de WP Fastest Cache, revisa si tienes activa las opciones de mitificar CSS y JS y desactívalo, veo que ahora mismo se presentan muchos errores relacionados con ellos

image

Desactiva estas opciones del plugin y borra la caché que tienes almacenada en el plugin.

image

De igual forma accede a nuevamente a  Elementor → Herramientas → General y pulsa el botón que indica Regenerar archivos y datos

Revisa luego si con ellos las paginas se muestran de forma correcta

Un Saludo 

Respondido : 16/04/2024 4:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sergio
 Sergio
Usuario activo

Buenas @karen,

Parece que desactivando eso si funciona pero solo funciona por lo que parece en google chrome en ordenador, actualizo en safari y en movil y nada, por lo pronto y ahemos avanzado en algo y muchas gracias por ello a ver si puedes solucionar lo restante y ya seria una gran ayuda que ya lo esta siendo.

Un saludo

 

Respondido : 16/04/2024 4:44 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Sergio,

Verifica desactivar por completo el plugin, así vemos si el plugin es el que está dando el error, luego de esto si sigues con el problema, podemos hacer una prueba desactivando temporalmente todos los plugins que tengas activos, una vez lo hagas verificamos si se ve al menos con algunos estilos el sitio, en caso de hacerlo vas activando uno a uno de nuevo los plugins que tenías para encontrar el que interfiere de forma tan forzada con las páginas.

Un saludo 🖐️ 

Respondido : 16/04/2024 4:57 pm

Sergio
 Sergio
Usuario activo

Buenos dias @argenis,

La web no se que en que punto esta si bien o mal

Hoy parece que "funciona" todo menos la pagina de proyecto que se sigue visualizando sin diseño ninguno mientras que las demas paginas si se ven, pero al querer hacer una modificacion y actualizar, no se actualizan y salen como antes ya que meto nueva pagina en el menu de la cabecera y nada tampoco...

Te adjunto unas capturas de la web para que las visualices:

- 1º: pagina como deberia de verse

- 2º: Pagina como se ve la de proyecto

- 3º: Pagina como se ve sin actualizarse nada

Captura de Pantalla 2024 04 17 a las 12.05.22
Captura de Pantalla 2024 04 17 a las 12.05.45
Captura de Pantalla 2024 04 17 a las 12.05.54
Respondido : 17/04/2024 11:18 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sergio.

Veo que la página proyecto se muestra bien:

screenshot www.snsiblestudio.com 2024.04.17 13 00 12

Veo que todas las paginas estan cargando:

 

Un Saludo

 

 

Respondido : 17/04/2024 12:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Sergio
 Sergio
Usuario activo

Buenas @pepesoler,

no es como deberia de salir, porque ya he quitado del menu la pagina de proyectos prueba y cuando pulsamos en proyecto sale ese menu que no sabemos porque entonces viene de ahi el que no se actualiza en condiciones la web, porque antes de salir esto salia como la segunda captura que comparti antes y ahora sale de esa manera y con ese menu, no se si me he explicado en condiciones...

Un saludo

Respondido : 17/04/2024 12:56 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sergio, 

Creo que aún se está almacenando caché en tu sitio web, sobre todo de Elementor, prueba realizar varias veces las opción de Elementor → Herramientas → General y pulsa el botón que indica Regenerar archivos y datos

Borra la caché también de tu navegador y revisa como se muestra. 

A nivel general no hay nada adicional en tu sitio web que no permita mostrar el cambio, ya que veo, no tienes activa las opciones del plugin de caché. 

Revísalo y nos comentas como va todo

Un Saludo 

Respondido : 17/04/2024 2:52 pm

Cursos Gratuitos WordPress

Sergio
 Sergio
Usuario activo

Buenas @karen

He hecho lo comentado antes de la cache y del css de elementor y sigue todo igual por desgracia... no se que mas probar y buscar...

Respondido : 17/04/2024 3:25 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sergio, 

Entiendo, lo que veo es que aún tienes activo magic caché a nivel de la cuenta, prueba activar nuevamente el plugin y seguir estos pasos dentro de la web para qué la caché no actúe en el sitio web, puedes ver el proceso en la siguiente guía → https://guias.webempresa.com/preguntas-frecuentes/desactivar-magic-cache-varnish-desde-la-administracion-web

Ten en cuenta desactivar igualmente magic cache en tu cuenta de hosting. 

Si al hacer esto no funciona, abre el tema nuevamente, pero desde la cuenta donde tienes el sitio web Contenido solo visible a usuarios registrados, de esta forma podemos revisar específicamente que puede estar sucediendo. 

Un Saludo 

Esta publicación ha sido modificada el hace 1 mes por Karen Rios
Respondido : 17/04/2024 4:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Sergio
 Sergio
Usuario activo

Ayyy @karen,

Parece que eso era lo que staba dando conflicto, he hecho todo lo anterior y parece que ya funciona correctamente, espero que sea para siempre y no temporal

Muchisimas gracias 😊 

Respondido : 17/04/2024 4:58 pm
Página 1 / 2