[Resuelto] problema en rutas de exploración  

 
Ana Isabel
 Ana Isabel
Usuario experto

Hola, buenas tardes, mi web está provocando errores en serch console, concretamente problemas en rutas de exploración, pone que falta el campo 'item', por favor, me podéis ayudar a solucionarlo?

Respondido : 02/10/2020 3:26 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana Isabel,

Puedes indicarnos cual es la URl del sitio donde se esta generando estos errores que comentas? también si es posible indícanos en una captura de pantalla exactamente que es lo que te aparece en search console.

Un Saludo

Respondido : 02/10/2020 3:36 pm

Cursos Gratuitos WordPress

Ana Isabel
 Ana Isabel
Usuario experto

@karen

Os paso captura de pantalla, es en muchas páginas, en 50

Screenshot 2020 10 02 17 01 18 835 com.android.chrome
Screenshot 2020 10 02 17 01 12 315 com.android.chrome

 

Respondido : 02/10/2020 4:02 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana Isabel,

Generalmente este problema esta asociado con los breadcrumbs (migas de pan) que configuran algunos plugins como Yoast SEO o Rank Math. Si tienes alguno de ellos comprueba desactivar esta opción dentro de su configuración y verifica si al hacerlo no se muestra el error.

De igual forma este error también suele ser ocasionado por algunos temas, comprueba dentro de las configuraciones de tu tema actual si tiene alguna opción para añadir las migas de pan y desactivarlo.

Luego de ello verifica si al hacerlo el error no se muestra

Puedes ver vas información sobre este error en el siguiente URL -> Contenido solo visible a usuarios registrados

Nos comentas como ha ido todo

Un Saludo

This post was modified hace 2 semanas por Karen Rios
Respondido : 02/10/2020 4:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ana Isabel
 Ana Isabel
Usuario experto

@karen

Parece que sí que era eso.

 

Desactivé las migas de pan de la plantilla y activé las de rank math y se están empezando a validar los errores.

 

Gracias!

Respondido : 05/10/2020 7:03 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana,

Enhorabuena lograste localizar lo que ocasionaba el error, siempre encantador de poder ayudarte.

Coméntanos si con esto podemos dar el tema como solucionado.

Un Saludo 😊 

Respondido : 05/10/2020 7:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ana Isabel
 Ana Isabel
Usuario experto

@karen

Sí, muchas gracias!

Respondido : 05/10/2020 7:23 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana,

¡Magnifico! siempre encantados de ayudarte.

Con esto podemos dar el tema como cerrado

Escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 05/10/2020 7:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro