Problema Slider Wordpress en Chrome y en el móvil  

 
JOSE ANTONIO
 JOSE ANTONIO
Usuario activo

Buenos días,

Al consultar hoy una de mis webs www.elonxe.com veo en el slider de la cabecera al pasar a la segunda diapositiva salta un espacio en blanco (margen) arriba. Es algo raro. Estuvo funcionando hasta ahora bien.

Al mirar desde el móvil en varios navegadores veo que las imágenes están desproporcionadas de grandes.

- Lo que estuve haciendo ayer es meter imágenes en la web principal www.elonxegrupo.com que es el dominio principal del sitio, pero no debería de tener nada que ver con lo otro, es otra web y todo distinto, lo único que comparten es Hosting.

El Slider es el que viene con el Tema DIVI.

A ver si me pueden ayudar,
Gracias y Saludos.
Jose

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/10/2016 2:32 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José Antonio.

¿ Puedes adjuntarnos una captura del plugin que utilizas para el slider y de la configuración de un slider ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 25/10/2016 4:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

JOSE ANTONIO
 JOSE ANTONIO
Usuario activo

Hola,

El Slider es propio del tema Divi, Te adjunto de todas formas una captura.
Por lo que acabo de averiguar el problema en google Chrome viene cuando pongo efecto Parallax, pero hasta ahora estuvo funcionando siempre bien.
Y aunque le quite el efecto Pallalax me sigue quedando el problema al ver la web en cualquier móvil y es que las imágenes no las adapta al móvil.
www.elonxe.com

La configuración del slider es básica, dejo todo por defecto menos que pasen las diapositivas automáticamente y lo del parallax que lo acabo de quitar y funciona, Pero me gustaría poder dejarlo.
Vuelvo a poner el efecto parallax a ver si puedes ver qué pasa.

A ver si me puedes echar un cable.

Gracias
Jose

ResponderCitar
Respondido : 25/10/2016 4:49 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Prueba eliminar todo el slide y configurar nuevamente.
Es un theme de pago, verifica si tienes actualizaciones, te sugiero también consultar al soporte del theme.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/10/2016 8:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JOSE ANTONIO
 JOSE ANTONIO
Usuario activo

Todo eso ya lo probé.

Gracias

ResponderCitar
Respondido : 26/10/2016 10:15 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José Antonio.

Veo que el slider de la pagina principal en la versión PC ya se ve bien.

Lo que si que compruebo que la imagen en la versión móvil no es responsive.
Revisa esta documentación:
The Fullwidth Slider Module

Comprobando la demo del Slider veo que las imágenes no son responsive, no se hasta que punto el Slider es responsive para las imágenes.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/10/2016 11:50 am

wpdoctor-revisa-la-salud-de-tu-wordpress

JOSE ANTONIO
 JOSE ANTONIO
Usuario activo

Hola,

Gracias por tu respuesta.
Hasta ahora siempre me estuvo funcionando bien, la página ya lleva subida un tiempo y bien, pero ahora no tengo ni idea de qué pasó. En internet explorer se ve bien, con Chrome te cuento.

Descubrí que quitando el efecto Parallax no pasa, pero antes funcionaba.

- Si te fijas en la primera imagen la Primera diapositiva se ve correcta.
- Al pasar a la segunda diapositiva ya me come un trozo de la imagen con un trozo blanco.
- Al volver a la primera diapositiva se ve que sigue manteniendo el mismo trozo blanco.
- Y al hacer scroll con el ratón se ve que las letras traspasan por el trozo blanco con lo que entiendo que es parte de la imagen.

Si el slider lo pongo en medio de la página me hace lo mismo,

En internet explorer no me pasa.

Gracias

ResponderCitar
Respondido : 26/10/2016 12:28 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Hay muchos usuarios con problemas con Divi, parece ser que no esta del todo fino este theme.

He verificado que el problema se da en chrome, con firefox se ve correctamente o al menos no se desplaza tanto.

Al parecer estos desplazamientos son autogenerados por programación, con javascript, no hay algo puntual que podamos identificar.

Te sugiero tratar de configurar lo que quieres lograr en un nuevo sitio de prueba desde cero y verificdar si te sucede lo mismo, si es así tendrías que consultar con el soporte del theme.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/10/2016 6:55 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro