Avisos
Vaciar todo

Problema Tema Wordpress  

 
Javier
 Javier
Usuario activo

Buenos días,

Tengo el siguiente problema y os agradecería que me ayudéis, si es necesario os creo un un usuario para que visualicéis la configuración.

El problema es el siguiente: 

Tengo un tema puesto, que no se si está dando fallos porque cuando edito la web, es como que se desconfigura el estilo apareciendo sin estilo y sin imágenes (imágen 1), cuando debería aparecer de la siguiente manera (imágen 2)

image
image

 Os agradecería que me ayudéis, ya que estamos haciendo una campaña para captar nuevos clientes y da un aspecto muy poco profersional...

Gracias,

Un saludo

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 02/02/2022 10:50 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javire, 

Inicialmente cuando comenzó a fallar las opciones de las estilos en tu sitio web, has realizado algún cambio reciente? por ejemplo veo que tienes instalado WordPress 5.9 y este en algunas ocasiones puede causar un conflicto con un tema o plugin. 

Lo primero que debes verificar es actualizar los plugins que tienes instalados para evitar cualquier tipo de conflicto entre versiones de WordPress, luego de ello ingresa a la sección de Ajustes -> Enlaces permanente y sin realizar ningún cambio pulsa guarda, revisa si con ello las imágenes e información se muestra de forma correcta. 

De igual forma, ya que veo tienes elementor prueba ingresar a la sección de Elementor -> Herramientas y pulsa en la opción de Regenerar CSS y datos

Screenshot   2022 02 02T084505.725

Verifica si con ello cargan los estilos de forma correcta 

PD: Antes de hacer cualquier cambio realiza una copia de seguridad de tu sitio web, de esta forma si se genera algun error puedes restaurarla

Un Saludo

ResponderCitar
Respondido : 02/02/2022 12:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Usuario activo

@karen Muchas gracias por tu respuesta

He probado las opciones que me comentas y no lo consigo, el único cambio que hemos hecho es incluir el pixel de facebook para que funcione mejor la tienda y poder hacer campañas y tal... y luego muchos cambios en productos, pero no visuales del aspecto de la Web

Te agradecería mucho tu ayuda, ya que no consigo solucionarlo y llevo ya tiempo con esto...

ResponderCitar
Respondido : 02/02/2022 3:11 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier, 

Entiendo, en este caso probemos algunas cosas:

Primero veo que tienes instalado el plugin de Autoptimize, prueba desactivarlos y borrar la cache del sitio web. Luego de ello revisa en un navegador incógnito como se visualiza el sitio web, si se ve de forma correcta es posible que alguna configuración del plugin genere error con el tema, por ejemplo prueba desactivar las opciones de ¿Optimizar el código JavaScript?, y ¿Optimizar el código CSS?.

Si con ello no funciona verifica si algún plugin está ocasionando el conflicto, para ello revisa desactivar todos los plugins y dejar activo solo los requeridos por tu tema, luego de ello revisa si carga de forma correcta, si es así debes ir activando uno por uno mientras pruebas cuál puede genera el conflicto

Revisa esto y nos comentas como ha ido todo

Un Saludo 

 

ResponderCitar
Respondido : 02/02/2022 4:06 pm

Cursos Gratuitos WordPress

Javier
 Javier
Usuario activo

@karen Muchas gracias por tu respuesta

Pero el problema no es ese... El problema es que las páginas parece que se quedan sin estilo, hasta una vez que entras en ella para editarla y siempre te aparece activado el botón de actualizar como si hubiera habido cambios (cuando no has hecho ninguno) y entonces hay veces que cuando la vas a mirar en incógnito te encuentras con que está así... Habría alguna posibilidad de hacer una call y compartiros pantalla para que lo veáis en directo porfavor? 

 

Gracias, 

Un saludo

ResponderCitar
Respondido : 02/02/2022 4:49 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Javier,

Puedes compartirnos un video, puedes utilizar esta herramienta:

https://chrome.google.com/webstore/detail/awesome-screenshot-screen/nlipoenfbbikpbjkfpfillcgkoblgpmj?hl=es

O directamente nos subes un video pero, ten en cuenta que lo que te comentamos a veces suele ser el problema como por ejemplo lo que menciona Karen de desactivar complementos, lo has realizado? aunque creas que no tiene que ver algunas veces los complementos generan conflicto así como los de cache.

Verifica y nos comentas.

Un saludo 🖐️ 

ResponderCitar
Respondido : 02/02/2022 5:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Usuario activo

@argenis gracias por tu respuesta

He probado quitando algunos plugins, pero creo que no van por ahí los tiros ya que funcionaba perfectamente hasta la semana pasada que nos dimos cuenta de este error...

Os adjunto un video en el que se  ve perfectamente que estando la página como debe (visualizándola en incógnito) al pasar un rato y actualizarla vuelve a perder el estilo...

No se que hacer, porque son muchos plugins los que intervienen, y aún así tengo mis dudas si tiene que ver con la configuración de las páginas por defecto (home, tienda)

Si os parece podría crearos un user para que veáis o compartiros pantalla que alomejor sabéis guiarme mejor...

 

Gracias, 

Un saludo

ResponderCitar
Respondido : 02/02/2022 5:26 pm
Javier
 Javier
Usuario activo

https://www.awesomescreenshot.com/video/7170984?key=43b1ad66f08485b2fd7f3133fe6625b5

@argenis 

adjunto el link del video

ResponderCitar
Respondido : 02/02/2022 5:27 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Javier,

Comprendo sin embargo tener 35 complementos activos y 24 mas inactivos no es precisamente bueno para probar lo que te comentamos, la prueba debas hacerla desactivando todos los complementos no solo algunos.

Adicional a esto tienes complementos como Asset CleanUp: Page Speed Booster que comprimen el codigo del sitio, si tu sitio es construido con elementor ya que veo que tienes elementor y elementor pro verifica el vaciar la cache del mismo:

https://elementor.com/help/caching-prevents-live-site-from-showing-changes-in-editor/#:~:text=Go%20to%20Elementor%20%3E%20Tools%20%3E%20Regenerate,and%20your%20own%20browser%20cache.

Esto teniendo desactivado por completo los complementos y dejando unicamente los elementor. Por ultimo veo en tu asistene stephan muchos bloqueos de seguridad podrias verificar por ticket si estas siendo bloqueado.

Verifica y nos comentas como te va.

Un saludo 🖐️ 

ResponderCitar
Respondido : 02/02/2022 5:58 pm
Javier
 Javier
Usuario activo

@argenis 

Perfecto ahora se muestra como debería, haciendo lo de desactivar todos menos los elementor y luego habiendo regenerado el CSS y los datos, que debería hacer?

image

De todas maneras continúa pasando lo que te comento: guardo los cambios realizados en Home y si la abro para editarla después sin haber hecho cambios, aperece como si hubiera cambios para guardar...

Se me ocurre tb restaurar una copia de seguridad de 1 semana media atrás pero perdería muchísimo avance... porque antes nunca había fallado esto, y creo que también puede tener que ver con la tienda de facebook, ya que yo no utilizo el catálogo de Woocommerce como Tienda, yo utilizo mi propia tienda, que me parece que está ordenada mucho mejor, y al meterla en Facebook e Instagram tuve que crear el Catálogo y lo he hecho mal... 

No se que hacer...

ResponderCitar
Respondido : 02/02/2022 6:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola javier,

Existe la posibilidad de realizar la restauración a antes de que sucedieran estos problemas igualmente comentas algo sobre el editor puedes compartirnos un pequeno video sobre esto que cometas que muestra como si no hubiesen cambios?

Según entiendo el tema de que no se visualiza el home como debería ya esta solventado? actualmente lo veo de esta forma:

image

Es así como debería verse?

Un saludo 🖐️ 

ResponderCitar
Respondido : 02/02/2022 6:55 pm