Problemas entradas modo visual  

 
jesus
 jesus
Estimable Member

Hola amigos:
Acabo de darme cuenta de que no puedo escribir ni ver las entradas en modo visual.Cuando voy a escribir una entrada sólo lo puedo ver en modo texto y cuando cambio a visual no aparece nada ni puedo hacer nada.Qué puede estar ocurriendo
El campo de visual cuando pincho en el aparece vacio en todas las entradas.
Necesito vuestea ayuda , esta cez un poco urgente.Gracias de verdad

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/06/2014 2:02 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que enviarnos una captura de pantalla para que podamos ver lo que se muestra cuando activas el campo visual, de forma que podamos ver si se muestra algún mensaje de error.

En principio esto debería ser síntoma de una problema con el editor. Una cosa que podrías probar es a instalar otro plugin de editor para ver si así el problema se soluciona. Por ejemplo ,el siguiente:

https://wordpress.org/plugins/tinymce-advanced/

Otra prueba que podrías hacer antes sería probar a abrir el editor actual desde otro navegador, para averiguar si el problema estuviera con el navegador.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/06/2014 6:48 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

jesus
 jesus
Estimable Member

Hola Pablo:
He probado con chrome, mozilla e IE y el editor que trae por defecto el wordpress sólo va bien en IE en los otros dos nada.
He instalado tinymce-advanced y tampoco va .entiendo que al instalar y activar el plugin nuevo es el editor que aparecerá por defecto en nuevo que he instalado.No tengo que hacer nada más que activarlo no? o hay que activar algo para que sea el tynimce el que aparezca al intentar escribir una entrada?
Bueno parece que como dices es problema con los navegadores.
Si hay que hacer algo para que actúe tynymce me lo dices.
te adjunto capturas para que veas que en visual no se ve nada .
Gracias y espero vuestra respuesta.

ResponderCitar
Respondido : 06/06/2014 7:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jesus

Antes , has probado verificar si hay texto de color blanco? ya que es posible que se este mostrando pero como es blanco se pierde con el fondo

Con respecto al plugin , si , debería ser suficente, sin embargo este plugin se basa en el ya existente y le agrega cosas

Será mejor que revises otro que lo reemplaza por ejemplo :
https://wordpress.org/plugins/wp-editor/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/06/2014 10:40 pm

Cursos Gratuitos WordPress

jesus
 jesus
Estimable Member

Hola Jhon:
He instalado el wp editor y sigo igual.Solo puedo escribir y ver el visual en Internet Explorer.De momento seguiré asi hasta que me podáis decir qué ocurre, pero es que el I explorer es un navegador que no me gusta nada.Esperaré y mientras trabajo con él.

ResponderCitar
Respondido : 07/06/2014 2:21 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jesus,

¿Estás trabajando con qTranslate?, si es afirmativo ¿que versión?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/06/2014 9:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

jesus
 jesus
Estimable Member

Hola Luis:
No , estoy usando WPML Multilingual CMS y el WPML string translation.
Gracias por vuestar ayuda, a ver si podéis dar con la solución.Mientras como he comentado antes usaré el I.explorer que con ese navegador no tengo problema.
Saludos

ResponderCitar
Respondido : 07/06/2014 10:32 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jesus,

Te consulte si usabas qTranslate, porque con este plugin sucede exactamente lo mismo, es decir el modo "Visual" no se habilita y por lo que he podido ir averiguando es un bug en WordPress 3.9.1, en el TinyMCE que espero se resuelva en breve ya que afecta a otras funcionalidades del editor que está integrado en WordPress de forma nativa.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/06/2014 10:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

jesus
 jesus
Estimable Member

Gracias Luis , de momemto usaré el navegador IE para cuando tenga que escribir post.Muchas gracias por vuestra ayuda como siempre.
Esperaré a que se corrija el bug con alguna actualización.
Saludos y si quieres puedes cerrar el hilo.

ResponderCitar
Respondido : 07/06/2014 10:51 pm

Por favor Iniciar Sesión o Registro