Problemas link categorías base blog  

 
Sergio
 Sergio
Nuevo usuario

Buenos días,

En mi web estoy escribiendo 2 blog que estoy publicando a través de páginas hechas con Divi:
Contenido solo visible a usuarios registrados
que debían mostrar las páginas Divi, ahora abren las categorías con los post.

He revisado la configuración de los permalinks y todo está aparentemente bien.

Espero puedan ayudarme.

Gracias

Citar
Respondido : 13/07/2015 11:57 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Entiendo que por Divi te refieres al tema Divi:

http://www.elegantthemes.com/gallery/divi/

El tema que se esté usando en WordPress no debería influir en la estructura de las categorías y en las propias entradas, a menos que cuente con algún sistema de entradas propias diferente al que viene con WordPress.

Tendrías que especificar a qué te refieres con "página de Divi". ¿Son páginas de WordPress?

Tampoco veo el widget que carga las páginas y que contiene los enlaces que fallan. ¿Se puede ver en algún sitio de tu web?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/07/2015 3:19 pm

Cursos Gratuitos WordPress

Sergio
 Sergio
Nuevo usuario

Hola Pablo, sí, me refiero al tema Divi de Elegant Themes para Wordpress.

Cuando me refiero a páginas Divi, me refiero a la página que he diseñado sobre Wordpress utilizando la plantilla de Divi.

En dichas páginas, además de mostrar las entradas del blog, deberían de mostrarse más cosas, las diseñadas en la página, pero no es así y solo aparecen los posts.

En cuanto al widget, me refiero al llamado "Categorías", y que muestro con el título "Blogs" en la barra lateral, bajo este título los dos enlaces de categorías que no funcionan correctamente:
Drivers' Corner (10)
Oldtimer Magazine (6)

Muchas gracias

ResponderCitar
Respondido : 15/07/2015 2:23 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Haciendo pruebas, los problemas parece que vienen generados por el propio tema Divi, ya que parece no cargar los contenidos de la categoría cuando nos encontramos dentro de ella. Es posible que sea un problema de configuración del tema.

Dado que el tema Dive es comercial (de pago), no te podamos dar soporte sobre él. Tendrías que consultar con Elegant Themes esta incidencia, ya que ellos deberían tener información precisa sobre lo que está ocurriendo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/07/2015 3:47 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro