restaurar de 3.8.3 a 3.8.1  

 
Edurne
 Edurne
Reputable Member

Hola, por la configuración de la web, se me ha actualizado automáticamente hasta la versión 3.8.3, pero resulta que no funciona con el plugin qtranlate, estoy esperando a ver si arreglan, pero no, ya no puedo esperar más, entonces ¿cómo puedo restaurar a la versión 3.8.1?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/04/2014 7:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Edurne

Será mejor hacer lo que comentan en :

https://wordpress.org/support/topic/autoupdate-to-wp-383-has-disabled-qtranslate-plugin

Es decir cambiar el valor de la constante QT_SUPPORTED_WP_VERSION

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/04/2014 10:09 pm

Cursos Gratuitos WordPress

Edurne
 Edurne
Reputable Member

Gracias, lo probaré.

ResponderCitar
Respondido : 30/04/2014 10:51 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Edurne,

Una opción en vez de cambiar por la versión 3.8.1 a 3.8.3 es cambiar por $wp_version

Ahora que algunas actualizaciones de WordPress son automáticas y no se desactive cada vez el Qtranslate es:

define('QT_SUPPORTED_WP_VERSION', '3.8.1');

cambiar por

define('QT_SUPPORTED_WP_VERSION', $wp_version);

Tienes información al respecto de este tema en castellano en http://gnumax.org/wordpress-qtranslate-editor-disabled-hasnt-tested-solved/

Con ese cambio no he experimentado problemas en la versión 3.8.3, si que no es válido para 3.9 puesto que el Qtranslate veo en el foro de soporte del plugin que tiene algunos problemas debido a los cambios realizados en el editor de WordPress.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/04/2014 11:00 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Edurne
 Edurne
Reputable Member

Muchísimas gracias! Funciona! 🙂

ResponderCitar
Respondido : 30/04/2014 12:44 pm

Por favor Iniciar Sesión o Registro