Se ha quedado la web en blanco  

 
David
 David
Estimable Member

Estamos trabajando en la web y no podemos entrar ni en la web ni en la administración wordpress

Hay un log de errores que es el siguiente:

[22-May-2014 18:59:23 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41
[22-May-2014 19:27:11 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41
[22-May-2014 19:31:37 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41
[22-May-2014 20:01:55 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41
[22-May-2014 20:25:08 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41
[22-May-2014 08:36:12 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41
[22-May-2014 10:57:12 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41
[22-May-2014 11:46:20 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41
[22-May-2014 13:22:16 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41
[22-May-2014 19:14:45 UTC] PHP Fatal error: require_once() [function.require]: Failed opening required 'wp-seo-main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/cashcare/public_html/doctor-green.com/wp-content/plugins/wordpress-seo/wp-seo.php on line 41

¿Como soluciono el tema para seguir trabajando?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/05/2014 5:12 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por el log de errores que comentas parece que hay un error con el plugin de WordPress SEO. Para arreglar esto prueba a ir al directorio wp-content/plugins y renombra el directorio wordpress-seo como wordpress-seo_BAK.

Comprueba si ahora puedes acceder a la administración de WordPress. De ser así, si quieres seguir utilizando el plugin WordPress SEO podrías probar a desinstalarlo y volver a instalarlo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/05/2014 6:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Estimable Member

Gracias Pablo, ya podemos seguir trabajando

Para volver a activar el plugin worpress SEO, como lo hacemos?

ResponderCitar
Respondido : 23/05/2014 6:50 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla David

Debes reinstalarlo, es decir como si no lo tuvieras y lo instalas desde cero.
https://wordpress.org/plugins/wordpress-seo/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/05/2014 7:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro