Avisos
Vaciar todo

Servir recursos desde una URL consistente  

 
Juan Manuel
 Juan Manuel
Usuario eminente

Hola, según GTMetrix la imagen que uso como fondo me la carga dos veces. Puede tener que ver con la actualización del tema?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/12/2018 9:17 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es muy probable que se trate de un problema del tema.

Será recomendable revisar de donde sale dicho ID ya que si lo ejecutas en el navegador y lo cambias por un número aleatorio lo sigue mostrando sin problema.

ResponderCitar
Respondido : 13/12/2018 3:22 am

Cursos Gratuitos WordPress

Juan Manuel
 Juan Manuel
Usuario eminente

Hola,
En un principio pensé que era por tener el tema desactualizado. Pero no, ya la tengo actualizada ¿cómo puedo modificar las URL?

ResponderCitar
Respondido : 13/12/2018 1:13 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Te suena esto? : vc_shortcodes-custom-css

Es posible que hayas agregado código CSS adicional a tu sitio desde las opciones de tu theme?
O desde la misma configuración de tu theme prueba quitando la imagen de fondo, ya que esto podría añadirse por CSS y evitar que te genere el parámetro de id

Saludos.

ResponderCitar
Respondido : 13/12/2018 5:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Manuel
 Juan Manuel
Usuario eminente

Hola John,

instalé el Shortcodes Ultimate y sí que tengo agregado código CSS adicional.
Con respecto a la imagen de fondo: pensé lo mismo. Pero la cambié por otra para hacer la prueba, y mantuve exactamente el mismo problema con la misma imagen (fondo.jpg). Luego la imagen que tengo como fondo puesta desde Qode Option>General>Design Style>Boxed layout>Background Image no es la culpable. La cosa es que ésa misma imagen, también la uso como imagen de fondo de alguna fila. Por lo que he leído, de lo que se trataría es "reconvertir" esa URL a consistente. Por lo que me decanto a pensar que una vez cambiada la URL de la imagen en cuestión, tendría el problema resuelto. ¿Es eso posible? Adjunto también todo el código CSS adicional por si sirve de algo.

Saludos

ResponderCitar
Respondido : 13/12/2018 5:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En tu archivo CSS no veo el id de referencia en la imagen

Respecto a esto que comentas:

. La cosa es que ésa misma imagen, también la uso como imagen de fondo de alguna fila

Puedes probar quitando la imagen de fondo, en la fila

Esta imagen la puedes agregar por CSS en caso de ser este el problema

Saludos.

ResponderCitar
Respondido : 13/12/2018 6:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress