Subir imágenes a un post de WordPress  

 
Raúl García Cuesta
 Raúl García Cuesta
Usuario eminente

Hola. He pasado al hosting de webempresa mi Wordpress instalado en Wordpress.com y a la hora de subir imágenes de cualquier tipo o insertarlas en mi post o incluso seleccionar una imagen para ponerla en cabecera , sólo me aparece un icóno y no se visualiza la imagen ni en los posts ni a la hora de editar . Al mirar en librería las imágenes subidas, sólo me aparecen icónos . He probado con distintos tipos de resolución y tamaño y algo pasa que no me sale "la jugada" . Estoy un poco desesperado. Me puedes ayudar ?? . Subo un archivo explicativo para que se vea mejor ¡¡ Ayuda please ¡¡

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/01/2014 1:33 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raúl,

Puedes verificar en la administración de Wordpress => ajustes => medios y en el parámetro Guardar los archivos subidos en esta carpeta verifica que la ruta sea la correcta.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/01/2014 3:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl García Cuesta
 Raúl García Cuesta
Usuario eminente

Uff ¡¡ Gracias ¡ Seguí las instrucciones, pero no hay manera. Te vuelvo a adjuntar otro archivo de word con imágenes explicándote paso a paso lo que me va pasando ... Cuando me voy a galería de imágenes subidas tampoco aparecen como tal, sólo se ven icónos .

A ver si con el archivo que te adjunto das con la tecla, o ves en las capturas algo que esté haciendo mal.....

Feliz noche de Reyes y te agradezco Master , una respuesta cuando tengas lugar

Con aprecio

RAUL

PD: Mira archivo adjunto ;))

ResponderCitar
Respondido : 05/01/2014 10:41 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raúl,

No has adjuntado nada.

- Los formatos de capturas admitidos son .jpg y .png
- No la incruste en archivos .doc de Word o similares, ni en PDFs.

- No escribas en mayúsculas, no es de netiqueta

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/01/2014 11:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl García Cuesta
 Raúl García Cuesta
Usuario eminente

Gracias ¡¡

Ups ¡¡ Me daba como enviados los archivos ¡

Te vuelvo a enviar las fotos . Son 5 fotos y aquí abajo te especifico el comentario de cada imagen . Perdón por las mayúsculas ¡¡ Sorry ¡¡ Son un copia / pega ... de texto

Dime algo por favor ¡¡¡ y reperdón por las mayúsculas

Abrazo Regracias

Abajo Texto y adjunto imágenes :

RAUL

IMAGEN 1: ) ESTE ES MI CONTROL PANEL DEL HOME HOSTING WEBEMPRESA (MISTERBACKSTAGE.COM)

IMAGEN 2 : ) LE DOY LA RUTA SEGÚN TUS INDICACIONES DONDE SE GUARDARAN LAS IMÁGENES Y GUARDO CAMBIOS

IMAGEN 3;) SELECCIONO LA IMAGEN PARA PERSONALIZAR LA CABECERA

IMAGEN 4:) ASI SE VISUALIZA LA IMAGEN SUBIDA COMO UN ICONO .

IMAGEN 5:) EN LA CABECERA NO SE MUESTRA LA IMAGEN, SE MUESTRA EL ICONO ¡¡….DESESPERACION

ResponderCitar
Respondido : 07/01/2014 10:27 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raúl,

Adjúntanos aquí alguna de las imágenes que tratas de subir a un post para que probemos nosotros con la imagen.

No has indicado desde donde subes la imagen, entiendo que lo haces desde "Medios" ¿correcto?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2014 10:38 pm

Cursos Gratuitos WordPress

Raúl García Cuesta
 Raúl García Cuesta
Usuario eminente

Woww ¡¡

Gracias ¡ Como un rayo ¡.

Como ves en las imágenes de captura que te mando, cuando las guardo en medios, tampoco se visualizan allí al subirlas desde mi disco duro a Medios. Se siguen viendo como icono. :((

Te paso la imagen que me gustaría poner como cabecera . Es correcta.

Abrazoooo y mil millones de gracias por la rapidez y el cariño

ResponderCitar
Respondido : 07/01/2014 10:43 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raúl,

He probado con la primera imagen: bota.jpg y veo que se sube correctamente y se visualiza bien en el Gestor de medios.

¿Que versión de WordPress estás utilizando?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2014 10:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raúl García Cuesta
 Raúl García Cuesta
Usuario eminente

Estoy utilizando la última actualización de wordpress ¡ . Estoy seguro que no son problemas con las imágenes , porque las toco en photoshop y las subo bien a tamaño correcto, debe ser otra cosa. Mi versión es la última disponible. ¿Puede ser incompatibilidad con plugins?

Gracias ...Ahora no puedo acceder a mi Panel de administrador...Vaya tela ¡¡

ResponderCitar
Respondido : 07/01/2014 11:19 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Raúl,

Sobre el bloqueo, esto es lo que me dice un Técnico de Soporte:

Contenido solo visible a usuarios registrados

Verifica nuevamente el tema de las imágenes por favor.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/01/2014 11:28 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl García Cuesta
 Raúl García Cuesta
Usuario eminente

Gracias
Gracias
Graciasssssssssssssssssssssssssss ¡¡

Uff ¡¡

Arreglado

ResponderCitar
Respondido : 08/01/2014 12:41 pm

Por favor Iniciar Sesión o Registro