Tipografía propia en mi tema  

 
Antonio
 Antonio
Usuario eminente

Hola, estoy intentando usar una custom font en mi tema Kalium pero no lo consigo.
El desarrollador me dice:
I’ve checked the value in Typography and the url is: public_html/Fonts/Webfonts/Galano Grotesque Webfont so you need to provide the valid font url, it should be a .css format, and full url to that path.
What I suggest you is, if you purchase a webfont you will need to upload them somewhere different than the path of theme because when its update you will loose changes, so lets say you upload your purchased font in
http://your-domain.com/fonts/font-name/
Then there should be a .css file for example font.css, copy that in URL:
http://your-domain.com/fonts/font-name/font.css
Then go to Kalium > Theme Options > Typography
and set in in Custom Font (for both Primary and Headings) as shown here:
http://drops.laborator.co/15KPy
This way it should work.

Pero no sé cómo hacerlo realmente.

He subido la Galano Grotesque a:
http://home2/tontchoe/public_html/Fonts/Galano-Grotesque

Y he puesto esta url con el .css que contiene en el espacio habilitado para ello en el tema:
http://home2/tontchoe/public_html/Fonts/Galano-Grotesque/stylesheet.css

Pero no consigo que funcione. Alguna idea? Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/11/2015 5:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Las últimas indicaciones del soporte de tu theme te indican que debes configurar estas rutas en la configuración del theme, sería bueno que sigas con el soporte de tu theme ya que nosotros desconocemos como funciona este theme.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/11/2015 10:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro