Avisos
Vaciar todo

[Resuelto] Videos que no se ven en mi página  

Página 1 / 2
 
Jose Luis
 Jose Luis
Usuario experto

Hasta ahora se han visualizado sin problema los videos insertados en mi página con códigos Vimeo. Pero compruebo desde hace dos días que los que he subido con ese código ya no se ven. Creo que algo en la estructura de Vimeo a cambiado y no sé realmente en dónde radica ese cambio. He encontrado el código iframe dentro de mi panel de Vimeo para insertar el video, pero mi pregunta ahora es dónde debería insertar ese código ya que en el origen solo encuentro cuatro opciones.

En fin, disculpa mi desconocimiento, gracias y un saludo.

Contenido solo visible a usuarios registrados

Respondido : 02/12/2021 7:51 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

Directamente en el video tienes esto:

image

Al hacer click alli se despliegan las opciones en las que figura la de iframe:

image

Esto es lo que te permite agregar el video en tu sitio, lo estas haciendo de esta forma? compártenos la url por que navego en la que nos proporcionas y no veo vídeos de Vimeo activos.

Un saludo 

Respondido : 02/12/2021 8:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Luis
 Jose Luis
Usuario experto

@argenis Hola,

Lo cierto es que hasta ahora he compartido los videos de Vimeo en una de las 4 opciones que se despliegan en wp (utilizo Elementor) para añadir videos, con lo cual tan solo adjuntaba el link del video, no el iframe. Pero ahora no se ven, con lo que me planteo cómo compartir el iframe para visualizar el video.

Respondido : 02/12/2021 8:15 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

Verifica directamente que el video no este privado, como te comento no vemos ningún video de vimeo en la url que nos compartes si necesitas que revisemos el tema compártenos la url donde presentas el problema.

Un saludo 🖐️ 

Respondido : 02/12/2021 8:48 pm

Cursos Gratuitos WordPress

Jose Luis
 Jose Luis
Usuario experto

@argenis buenas noches, 

Los vídeos están para visionado público. Por eso mi extrañeza y mi, cada vez mayor, desesperación en un tema que se me escapa. ¿Cómo he de hacer para compartir la url?

 

Respondido : 02/12/2021 10:39 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Jose Luis,

He echado un vistazo en tu sitio y no logro ubicar donde estaban los videos que mencionas, podrías facilitarnos una URL donde este sucediendo el problema concreto que comentas? asi podremos inspeccionar y verlo a detalle

Saludos!

Respondido : 02/12/2021 10:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose Luis
 Jose Luis
Usuario experto

@bruno-vichetti

No entiendo bien tu pregunta. La url es miburbuja.es, no sé bien si te refieres a eso. Hay videos que se ven y videos que no y, he decubierto que los que están alojados en mi hosting, los que subí directamente, se ven sin problemas, sin embargo, los que subí mediante enlace de Vimeo (utilizo Elementor para lal construcción de páginas) de pronto han dejado de verse.

Respondido : 02/12/2021 11:01 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

Estupendo, nos indicas donde deben estar estos videos? es para ver por consola si hay un error directamente en el espacio donde deben mostrarse algo asi por ejemplo:

image

Igualmente como te comento verifica agregarlos con el método que te compartí, y si igual no se visualizan comprueba subiendo un video de otra persona por ejemplo:

https://vimeo.com/86987257

Y comprueba si se ve, en caso de que si entonces es algo con tu configuración de vimeo.

Un saludo 🖐️ 

Respondido : 02/12/2021 11:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose Luis
 Jose Luis
Usuario experto

@argenis

Hola de nuevo,

Lo cierto es que no se ven los videos correspondientes a Vimeo. Están alojados en dos páginas principalmente:

https://miburbuja.es/galeria/

https://miburbuja.es/ver-poesia/

En esta última, lo mismo, solo no se ven los que corresponden a enlaces de Vimeo. Y todos están en la opción adecuada: visibilidad pública.

Suelo insertarlos en la opción de Elementor de insertar videos en los que aparece un desplegable con cuatro opciones.

Respondido : 03/12/2021 9:29 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

Te comparto un video, yo veo los cuadros de vimeo:

Este es la segunda pagina pero en la primera también los puedo ver, Verifica abrir tu web en modo incognito.

Un saludo 🖐️ 

Respondido : 03/12/2021 9:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Luis
 Jose Luis
Usuario experto

@argenis

He abierto mi web en modo incógnito, y lo mismo, no veo salvo los cargados directamente. Normalmente abro con chrome, pero he intentado con explorer y más de lo mismo.

 

Respondido : 03/12/2021 9:40 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

Has visto el video que te comparto? son esos videos los que no se muestran? te comparto también un video de la primera pagina que me compartes:

Verifica limpiar la cache de elementor:

https://elementor.com/help/caching-prevents-live-site-from-showing-changes-in-editor/

Nos comentas que tal te va.

Un saludo 🖐️ 

Respondido : 03/12/2021 10:23 pm

Cursos Gratuitos WordPress

Jose Luis
 Jose Luis
Usuario experto

@argenis

Hola de nuevo, lo cierto es que yo, desde mi cuenta con wp, una vez en el escritorio, veo las páginas sin problemas, pero la imposibilidad de verlos radica en alguien externo. Hemos probado desde otro ordenador y desde el mío pero sin entrar como administrador, y no conseguimos verlos. Tampoco en los móviles.

Respondido : 03/12/2021 10:44 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

Has verificado de otra red? no otro explorador es posible que sea algo de restricciones en tu red de internet, te comparto un video desde mi teléfono:

Un saludo 🖐️ 

Respondido : 03/12/2021 10:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose Luis
 Jose Luis
Usuario experto

@argenis

Buenas noches de nuevo,

He cambiado a otra red y lo nismo, yo desde administrador, los visualizo sin problema, pero de forma externa, no se ven. He pedido a un conocido que vive en otra provincia que pruebe en su móvil y me responde que, efectivamente, los de vimeo no se ven.

 

Respondido : 03/12/2021 11:14 pm
Página 1 / 2