Avisos
Vaciar todo

Whatsapp no muestra las miniaturas de un enlace Wordpress  

 
Antonio Alonso
 Antonio Alonso
Nuevo usuario

Tras actualizar mi WordPress WP 5.2 con Magic caché han dejado de verse las miniaturas cuando mando un enlace por WhatsApp. El etiquetado opengraph es correcto con la herramienta de pruebas de datos estructurados de google. Pero tras actualizar a 5.2 ya no puedo verlo en WhatsApp.

En Facebook se genera la previsualización perfectamente, aunque el Depurador de objetos de Open Graph da esto:

Warnings That Should Be Fixed
Propiedad desconocida Los objetos de este tipo no permiten las propiedades denominadas "og:type".
Propiedad desconocida Los objetos de este tipo no permiten las propiedades denominadas "og:url".
Propiedad desconocida Los objetos de este tipo no permiten las propiedades denominadas "og:title".
Propiedad desconocida Los objetos de este tipo no permiten las propiedades denominadas "og:description".
Propiedad desconocida Los objetos de este tipo no permiten las propiedades denominadas "og:image".

NO HE ENCONTRADO UN DEBUGGER NI LAS ESPECIFICACIONES DE WHATSAPP PARA GENERAR LAS MINIATURAS

ALGUIEN TIENE EL MISMO PROBLEMA O PUEDE AYUDARME ?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/05/2019 10:49 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio.

¿ Que plugin utilizas para compartir en whatsApp ?
¿ El plugin está actualizado ?

Te agradezco tu colaboración, contar con toda la información que puedas darnos nos ayudará a darte más rápidamente una solución.

Un saludo

ResponderCitar
Respondido : 27/05/2019 11:55 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio Alonso
 Antonio Alonso
Nuevo usuario

Hola Pepe, si, está actualizado. Uso WhatsApp me Versión 2.2.3 | Por Creame

ResponderCitar
Respondido : 27/05/2019 6:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Veo que si se crea las etiquetas opengraph, aunque veo que hay demasiado código CSS al inicio, podría ser parte del problema, supongo que estas usando algún plugin de optimización, podrías probar desactivar los plugins de optimización que tengas activos y verificar

Saludos.

ResponderCitar
Respondido : 27/05/2019 7:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio Alonso
 Antonio Alonso
Nuevo usuario

Hola John, problema solucionado, efectivamente el problema estaba en la configuración del plugin autoptimize, desactivé ¿Incluir CSS incrustados? (Marca esta opción para que Autoptimize también tenga en cuenta los CSS incrustados en el código HTML.) y se corrigió el problema. Muchas gracias John y Pepe 🙂

ResponderCitar
Respondido : 29/05/2019 1:39 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio.

Genial !!! Me alegra que lo solucionaras.
Gracias por informarnos y aportar la solución 😉

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 29/05/2019 11:01 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress