widgets no responden por columnas  

 
Germán
 Germán
Estimable Member

Hola

no consigo que el fotter con diseño de tres columns, me deje los 3 widgets uno en cada columna. Por alguna razón pone el primero en la primera columna y el segundo y tercero en la segunda columna.

Como puedo arreglarlo¿?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/06/2019 11:56 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Intenta agregar los Widgets desde: Apariencia > Widgets, borra todos los widgets y agregálos de nuevo, verifica si te sucede lo mismo, envíanos algunas capturas de pantalla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/06/2019 4:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Germán
 Germán
Estimable Member

Hola,

hecho, y ya funciona! Lo había hecho también por este lado, pero no los había borrado y comenzado de nuevo. Esa ha sido la clave! Muchas gracias!!

Una duda más si me permites. No soy capaz de poner ambos iconos de RRSS (Instagram y Facebook) uno al lado del otro y centrados en el espacio central del widget. Cómo podría hacerlo? Lo he intentando por visual y por html pero no soy capaz.

Aquí el html:

Gracias!

ResponderCitar
Respondido : 24/06/2019 8:54 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Germán,

¿Estás insertando HTML directamente en el widget? De ser así agrégalo de la siguiente manera:

Contenido solo visible a usuarios registrados
De no ser así por favor muéstrame una captura de la pantalla widgets donde se vea cómo lo estás agregando.

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 24/06/2019 10:44 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Germán
 Germán
Estimable Member

Muchas gracias! Sí, estaba metiéndolo con html porque con la vía de "visual" no funcionaba. Con el código que me has pasado funciona.
Sólo he visto dos cosas, el tamaño de los iconos (ya corregido) y que el widget de texto de la tercera posición (derecha) ha quedado algo más subido que los otros dos. Cómo puedo bajarlo y así alinearlo con los otros dos en altura de posición? Gracias!

He aumentado a 150x150 los iconos porque quedaban muy pequeños con el nuevo código y ya ha quedado corregido.

ResponderCitar
Respondido : 24/06/2019 11:20 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Germán,

Tienes 2 opciones:

  1. Agregar un título al widget de la tercera columna.
  2. Eliminar el título de los widgets 1 y 2. Si notas el título aparentemente no es visible, esto es por que el tema le ha asignado el color blanco como color de fuente. Para que sea visible habrá que modificar esa propiedad, tendrías que revisar si el tema te da la opción de personalizar el color, de no ser así agrega el siguiente CSS en Apariencia -> Personalizar -> CSS Adicional:
    #main-footer .footer-widget h4 {
        color: black; /* Donde black indica el color, negro, en este caso. Puedes encontrar otros colores aquí ->  https://paletton.com  */
    }

Saludos.

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 24/06/2019 11:44 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Germán
 Germán
Estimable Member

Ahhhh ok ok ok... dejé el título en blanco. Me centré en el código y olvidé los títulos. Ok! Arreglado! Gracias!!

ResponderCitar
Respondido : 24/06/2019 1:53 pm

Por favor Iniciar Sesión o Registro