Avisos
Vaciar todo

Añadir objeto desde URL con previsualización dejó de funcionar  

 
Camila
 Camila
Usuario activo

Hola! 

Con la funcionalidad de insertar desde URL siempre insertaba posteos de Instagram en mis entradas, y la previsualización obtenida era la de la foto más la descripción del post. No sé qué ha sucedido pero todas las URLs insertadas de Instagram en todas mis entradas han dejado de tener previsualización y se ven como un link plano. 

Como podría solucionar esto? No veo nada en Ajustes de Medios que me pueda ayudar....

Gracias! 

Citar
Respondido : 16/06/2020 4:06 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Camila, 

Dicha funcionalidad está integrada con el constructor de bloques de Gutenberg, veo que tienes activo el tema de Divi, por tanto revisa lo siguiente:

.- Dirígete a Divi -> Opciones del tema -> Constructor -> Avanzado

.- Revisa que la opción de "Habilitar el editor clásico" esté deshabilitada. 

.- Ya que reactives el editor de bloques de Gutenberg podrás incrustar las publicaciones de Instagram seleccionando el editor predeterminado -> + -> Incrustados -> Instagram

A continuación un ejemplo de Instagram incrustado:

Captura de Pantalla 2020 06 15 a la(s) 23.46.14

Saludos 😊

 

ResponderCitar
Respondido : 16/06/2020 5:47 am
Camila
 Camila
Usuario activo

Hola! Gracias

Veo que la única opción de Avanzado que tengo en el Builder está en plomo, cuando le doy clic no redirecciona a nada.

 

ResponderCitar
Respondido : 19/06/2020 3:32 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@camilapicardo4gmail-com

Hola Camila, 

Qué extraño, ¿Podrías adjuntar una captura de pantalla del problema que nos describes? Asumo que lo intentas hacer con un usuario administrador o con privilegios suficientes para realizar la acción. Adjunto captura de pantalla de la sección en la que estamos ahora.

Captura de Pantalla 2020 06 18 a la(s) 22.38.21

Saludos

ResponderCitar
Respondido : 19/06/2020 4:38 am
Camila
 Camila
Usuario activo

@bulmaro-webempresa

Sí claro, me aparece esto:

Captura de pantalla 2020 06 18 a las 21.30.34

 

ResponderCitar
Respondido : 19/06/2020 8:40 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Camila,

En la captura no se ve la opción de la que te comenta el compañero bulmaro sin embargo si te aparece la opción el problema está en que no te deja desactivarla? adicional veo que se te muestro con algunos problemas puedes intentar dejando únicamente el complemento base del divi activo para verificar si es algun otro plugin que tengas instalado que esté interfiriendo en el funcionamiento de la plantilla,

Así mismo aprovechas y verificas desactivando los plugins si logras hacer lo que necesitas con respecto a las redes, nos haces saber cuál fue el resultado para que podamos ayudarte igualmente si encuentras algún error nos comentas

Saludos 

ResponderCitar
Respondido : 19/06/2020 8:55 pm
Camila
 Camila
Usuario activo

@argenis

Hola Argenis, Sí, me aparece la opción pero no me deja desactivarla. 

Con respecto a los plugins, no he instalado uno nuevo últimamente como para justificar que por eso se haya hecho la desconfiguración...porque como les comentaba, antes esos insertos se veían perfectamente (tampoco necesitaba de ningún plugin para hacerlo).

 

Cual seria otra posibilidad para arreglar esto? 

 

Gracias 

ResponderCitar
Respondido : 22/06/2020 7:47 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Camila,

Podrias intentar utilizando el código embed que viene entre las opciones del instagram te comparto donde conseguirlo

Primero haces click en los 3 puntos que se encuentran en la publicación

 

image

Luego haces click en Embed

 

image

Por último copias el código que te muestra el instagram

 

image

por último lo colocas donde estas intentando agregarlo en tu wordpress y nos pasas una captura para poder ver si está agregando de manera correcta.

Saludos 🖐️ 

ResponderCitar
Respondido : 22/06/2020 8:01 pm