Avisos
Vaciar todo

Credenciales Elegant Themes  

 
Diego
 Diego
Usuario activo

Hola, tengo contratado un plan Wp Divi con vosotros. Estoy intentando instalar una de las plantillas predefinidas pero me pide credenciales de Elegant Themes. En teoría esto lo tengo incluido en el plan, no? No tengo que pagar nada a elegant themes para usar los diseños predefinidos, es así?

¿Me podríais indicar como obtener estas credenciales de forma que  reconozca que tengo licencia?

 

Un saludo y gracias.

 

Citar
Respondido : 13/04/2020 12:14 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Diego.

En teoría esto lo tengo incluido en el plan, no? No tengo que pagar nada a elegant themes para usar los diseños predefinidos, es así?

Si, pero tienes que instalar el pack que se encuentra en tu cuenta de cPanel, no se si estas utilizando una instalación que ya tenias.

Si es una instalación de un pack y no puedes cargar lso diseños, por favor adjunta una captura del aviso que tienes.

 

Un saludo

ResponderCitar
Respondido : 13/04/2020 12:30 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Diego,

¿Puedes indicarme para que sitio web se te están solicitando las credenciales de Divi? Por favor 🙂

ResponderCitar
Respondido : 13/04/2020 12:32 pm
Diego
 Diego
Usuario activo

Sí,  he realizado la instalación desde cpanel. Tenía preparada una captura pero no he visto como insertarla.

Captura de pantal…a las 11.30.51.png

Esta publicación ha sido modificada el hace 8 meses por Diego
ResponderCitar
Respondido : 13/04/2020 12:39 pm
Diego
 Diego
Usuario activo

@bulmaro-webempresa

Por ahora estoy instalándola en hopecity.paternaaldia.com mientras realizo el diseño. 

ResponderCitar
Respondido : 13/04/2020 12:44 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Diego .

Ok, no podemos ver al captura, si puedes la adjuntas para que lo revisemos.

Puedes adjuntar la imagen pulsando en " Chose a files "

screenshot www.webempresa.com 2020.04.13 18 30 48

 

Un saludo

ResponderCitar
Respondido : 13/04/2020 5:31 pm
Diego
 Diego
Usuario activo

@pepesoler

El problema es que no me aparece ese botón ni en safari ni en Chrome, por eso os digo que no sé como adjuntar.

Captura de pantalla 2020 04 13 a las 11.30.51

 

Parece que al editar me ha aparecido. A ver si la veis.

Esta publicación ha sido modificada el hace 8 meses por Diego
ResponderCitar
Respondido : 14/04/2020 8:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Mejor consulta esto a través de tickets de soporte, para que te revisen el instalador o hagan una prueba de instalación, ya que cuando instalas un pack se completa automáticamente los datos de verificación de Divi, tal como se muestra en la siguiente imagen:

Captura de Pantalla 2020 04 14 a la(s) 15.13.51

Saludos.

ResponderCitar
Respondido : 14/04/2020 9:15 pm
Diego
 Diego
Usuario activo

@jmarreros

Puse un ticket y me remitieron aquí

ResponderCitar
Respondido : 14/04/2020 9:32 pm
Diego
 Diego
Usuario activo

Lo he vuelto a intentar y ahora ya no me pide las credenciales. Lo doy por cerrado. Gracias.

ResponderCitar
Respondido : 14/04/2020 9:41 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que probaste con un pack nuevo y te sucede lo mismo.

Comenta eso, que te sucede tras instalar, que no se ponen las claves de Divi, desde foro no tenemos esas claves.

Saludos.

ResponderCitar
Respondido : 14/04/2020 9:43 pm