Avisos
Vaciar todo

Desaparece contenido  

 
Maria Teresa
 Maria Teresa
Nuevo usuario

Buenos días,

hace días que me he dado cuenta que cuando entro en un módulo de DIVI para editar una información, de repente veo que ha desaparecido la información de la versión tablet y móvil, pero ahora no he editado nada y al navegar por la web, veo que me ha desaparecido una foto 
Porqué me ocurre esto? 

Citar
Respondido : 29/10/2020 10:52 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Maria Teresa,

Estoy verificando tu sitio web pero no logro ver alguna información que no se muestre

 

image

Puedes enviarnos un capture de esta formación que comentas se ha eliminado? si es posible indícanos la url donde no logras ver la información.

Un Saludo

 

 

ResponderCitar
Respondido : 29/10/2020 12:48 pm
Maria Teresa
 Maria Teresa
Nuevo usuario

@karen

ahora mismo creo que está todo bien, cada vez que detecto que pasa esto vuelvo a entrar en el constructor visual y vuelvo a poner la información, de todas formas me pasa más a menudo, no siempre, cuando entro en un módulo para hacer alguna corrección y veo que en tablet y móvil está vacío.

Otra pregunta que quería hacer, cuando modifico un texto, qué tengo que hacer para que también cambie  automáticamente en versión tablet y móvil?

ResponderCitar
Respondido : 29/10/2020 3:34 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Maria Teresa,

Usualmente cuando modificar un texto se añade esta configuración a las otras versiones sin embargo verifica si cuando lo editas y seleccionas el dispositivo guarda también los cambios

image

PD: Si continuas con el error de los textos te recomiendo abras un nuevo tema para ello, de esta manera podemos mantener un control sobre el hilo y ayudarte con mayor detalle.

Un Saludo

ResponderCitar
Respondido : 29/10/2020 3:46 pm
Maria Teresa
 Maria Teresa
Nuevo usuario

precisamente es lo que me sucede, cuando edito un contenido y selecciono el dispositivo es ahí donde veo que o bien ha desaparecido el texto o bien no se han aplicado los cambios que he hecho

ResponderCitar
Respondido : 29/10/2020 4:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es muy raro que no te aparezca el contenido, es posible que sea sólo un tema visual, has probado en otro navegador?

Verifica igualente si tienes actualizaciones pendientes, de Divi, plugins y de WordPress

Saludos.

ResponderCitar
Respondido : 29/10/2020 5:51 pm
Maria Teresa
 Maria Teresa
Nuevo usuario

Sí, todo comprobado, en fin, ya veo que será un tema difícil de resolver. Gracias de todas formas

ResponderCitar
Respondido : 29/10/2020 6:50 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola María,

Recuerda que la herramienta de selección de resolución de Divi no crea versiones diferentes para cada dispositivo por el contrario lo que hace es que muestra la página en estas diferentes versiones para que alinees el contenido o crees márgenes para que esto se adecue a todas las resoluciones, es posible que esto te este sucediendo al momento de crear la versión y pasar a la siguiente no te muestra todo como debería.

Te comparto las opciones de personalización móvil que puedes tener en div > https://documentacion.gratis/divi/ajustes-para-moviles-del-personalizador-de-divi/ , en este caso cando vuelvas a tener el inconveniente trata de tomar capturas de pantalla para poder evidenciar lo que comentas y verificarlo a detalle.

Un saludo 🖐️ 

ResponderCitar
Respondido : 29/10/2020 7:02 pm