Avisos
Vaciar todo

Encabezado global  

 
PEDRO
 PEDRO
Usuario eminente

Buenas tardes. Desde hace unos días me ocurre una cosa muy extraña. En el editor me aparece la barra de menú secundario como yo la quiero, con el símbolo del teléfono y el del correo. Pero si entro como usuario, han desaparecido.

En lenguaje CSS lo tengo de la siguiente forma: <span id="et-info-phone"> 901 177 880 / 626 489 041</span> <span style="color: #ffffff;"><a href="https://mail.google.com/mail/u/0/?tab=rm&amp;ogbl#label/consulta%40centropmgpsicologia.com" target="_blank" rel="noopener noreferrer" style="color: #ffffff;"><span id="et-info-email">consulta@centropmgpsicologia.com</span></a></span>

Captura de pantalla (128)
Captura de pantalla (130)

 No sé por qué sucede esto, porque antes me funcionaba bien. Gracias.

 

Un saludo

Contenido solo visible a usuarios registrados

Citar
Respondido : 05/10/2021 7:08 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Pedro, 

Puedes enviarnos una captura como estas configurando las opciones de los iconos en el generador de temas de Divi?, de esta forma podemos verificar con mayor detalle que puede estar sucediendo 

Un Saludo

ResponderCitar
Respondido : 05/10/2021 7:43 pm
PEDRO
 PEDRO
Usuario eminente

@karen

Si te digo la verdad, lo copié de otra página que empecé a hacer hace tiempo, cambiando simplemente los datos referentes al correo. La cuestión es que me ha estado funcionando bien

ResponderCitar
Respondido : 05/10/2021 7:58 pm
PEDRO
 PEDRO
Usuario eminente

Lo que te he enviado es el código

ResponderCitar
Respondido : 05/10/2021 7:59 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Pedro,

En este caso el codigo esta mal, si te das cuenta al momento de tu cambiar la vista a visual en el cuadro de texto no se muestra el icono, puedes dar un vistazo a la guia del desarrollador:

https://www.elegantthemes.com/blog/resources/how-to-use-and-embed-an-icon-font-on-your-website

Un saludo 🖐️ 

ResponderCitar
Respondido : 05/10/2021 8:30 pm
PEDRO
 PEDRO
Usuario eminente

@argenis

Gracias. Miraré a ver si lo sé hacer porque me estoy haciendo mi propia página y mis conocimientos son limitados, pero como se ve en los pantallazos que os envié, se ven los iconos cuando estoy en el editor y ese código me ha funcionado hasta hace unos días.

ResponderCitar
Respondido : 06/10/2021 9:35 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Pedro, 

Al ingresar en tu sitio web veo que ya se visualizan de forma correcta los iconos, entiendo que has logrado solucionarlo?

image

Un Saludo 

ResponderCitar
Respondido : 06/10/2021 12:13 pm
PEDRO
 PEDRO
Usuario eminente

@karen

Esos no son los iconos que tenía antes, que me gustaban más y estaban mejor alineados con el texto. Son un "apaño" a falta de una solución mejor.

ResponderCitar
Respondido : 06/10/2021 4:08 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Pedro,

Entendemos entonces que lograste mostrar lo qu necesitabas, si quieres otra opción es descargar y utilizar un icono en png en lugar de un código para que se muestre antes del texto.

Un saludo 🖐️ 

ResponderCitar
Respondido : 06/10/2021 4:11 pm
PEDRO
 PEDRO
Usuario eminente

@argenis

El problema es que cuando me descargo un icono me cuesta alinearlo bien con el texto. No sé si hay una solución para eso.

ResponderCitar
Respondido : 06/10/2021 4:13 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Pedro, 

Entiendo, una opción para añadir lo que deseas es usar el modulo de anuncio de Divi, a este puedes colocarle el titulo y el icono que deseas y luego alinearlo a la derecha. Luego de ello tendrás que editar la columna donde se muestra esto he indicar se despliegue una al lado del otro, de esta forma poder añadir los iconos que deseas. 

Te explicó un poco mejor en el siguiente enlace -> Contenido solo visible a usuarios registrados

Verifica si con ello logras añadir lo que necesitas

Un Saludo 

 

ResponderCitar
Respondido : 06/10/2021 4:30 pm