Avisos
Vaciar todo

letras en vez de flechas en SLIDER de divi y menu  

 
Javier
 Javier
Nuevo usuario

Hola, soy nuevo en el foro, tengo un problema, heinstalado divi en mi web, y mientras la estoy editando se ve bien, pero al verla publicada en lugar de el icono de la flecha en el slider, se ve un numero, y en vez del icono del menu (tres rayitas) se ve una letra

imagen

Contenido solo visible a usuarios registrados

Citar
Respondido : 02/09/2022 11:19 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Si reviso la web con el inspector del navegador veo que las fuentes de Divi cargan desde la url temporal: 

screenshot nimbusweb.me 2022.09.02 12 30 55

Supongo, por lo que veo, que tenias la web en la url temporal y la moviste al dominio principal, puede ser que en Cache siga almacenada la url temporal:

 

Prueba lo siguiente.

.- Accede Ajustes -> Enlaces permanentes

.- Sin realizar ningún cambio pulsa en el boton de guardar

.- Accede a Divi -> Opciones del tema -> constructor -> Avanzado

.- Pulsa en el boton " Claro ", esto vaciara la cache de Divi 

screenshot mary52.webempresa.eu 2022.09.02 12 37 01

 

Revisa si con estos pasos se soluciona.

 

Un Saludo

 

Esta publicación ha sido modificada el hace 5 meses por Pepe
ResponderCitar
Respondido : 02/09/2022 11:38 am

Javier
 Javier
Nuevo usuario

@pepesoler hola Pepe, mucha gracias, he hecho lo que me has dicho y no hapasado nada, quizas tenga que esperar un poco a que cambie, si que he entrado al inspector y he puesto a buscar la palabra temporal y veo que lo pone por todas partes, creo que algo hice mal al hacer el cambio, no se si tiene areglo o debo empezar de nuevo, mejor ahora que cuando esté mas avanzado todo

imagen

 

ResponderCitar
Respondido : 02/09/2022 12:15 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier,

Como menciona Pepe veo que las fuentes aun están cargando desde la URL temporal, para solucionarlo probemos lo siguiente ingresa a Divi -> Opciones del tema > integración y en la opción de indica "Agregar código alde su blog" pega el siguiente código

<link rel="preload" href="wp-content/themes/Divi/core/admin/fonts/modules/all/modules.ttf" as="font" type="font/ttf" crossorigin= "anonymous">

 

image

Guarda los cambios y borra la cache de tu sitio web, luego comprueba si con ello ya se muestran los iconos de forma correcta

Revisa esto y nos comentas como ha ido todo

Un Saludo 

 
Esta publicación ha sido modificada el hace 5 meses 2 veces por Karen Rios
ResponderCitar
Respondido : 02/09/2022 12:54 pm