Avisos
Vaciar todo

[Resuelto] No consigo que los cambios en Divi se publiquen en el frontal de mi web  

 
Laura
 Laura
Usuario activo

Buenos días,

 

Llego muchos dias peleándome con este tema.

Estoy justo empezando con mi página web y siguiendo el curso DIVI para principiantes. En lección 4 te indica como quitar las RRSS, ls quito y no se me actualiza en el frontal de mi web.

H entrado de incógnito, he eliminado la cache del ordenador, he desactivado el optimizador de wordpress que guardaba la caché.

 

De verdad me estoy volviendo loca y necesito solucionarlo para poder seguir avanzando.

Contenido solo visible a usuarios registrados

Respondido : 28/10/2021 11:43 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Laura, 

Disculpa puedes indicarnos cuáles son los cambios que estás realizando y no se muestra?, si es posible envíanos algunas capturas de los que estás realizando y no logras visualizar en tu página de inicio, de esta forma podemos verificar con mayor detalle lo que nos comentass

Un Saludo 

Respondido : 28/10/2021 12:58 pm
Laura
 Laura
Usuario activo

@karen

He desctivado las RRSS y en el frontal de mi web siguen apareciendo

En la foto verás que están desactivados y en cambio en frontend están activados y no entiendo el pq.

Tambien me gustaría cargar una nueva página de inicio y no consigo ver como hacerlo, no consigo cargar nada sino es en la web directamente con el edit visual de DIVI

imagen
Respondido : 28/10/2021 3:05 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Laura,

Has revisado el comportamiento de tu sitio en una ventana incógnita o en otro dispositivo?

Por acá no he podido ver el icono de RSS Activo, dejo captura

redes

Saludos!

Respondido : 28/10/2021 3:17 pm
Laura
 Laura
Usuario activo

@bruno-vichetti

Hola, yo lo que veo en tu pantalla es el icono de facebook y twitter y yo en principio los he desactivado, no lo entiendo.

Aparecen aunque no estén activos??

 

Respondido : 28/10/2021 3:25 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Laura,

Intenta lo siguiente, 

1-Elimina los numerales (#) que tienen los campos de las redes 
2-Borra la cache almacenada desde Autoptimize

redes2

Verifica los cambios y nos comentas, Saludos!

Respondido : 28/10/2021 3:28 pm
Laura
 Laura
Usuario activo

@bruno-vichetti

# eliminados y borrada la cache, pero los iconos de facebook, twitter e instagran siguen apareciendo

EL favicon si que lo he conseguido actualizar

imagen
Respondido : 28/10/2021 3:43 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Laura,

En este caso puede que tu pie de pagina este construido directamente en el theme builder de Divi, ve a la opcion Divi -> Theme builder y edita el pie de pagina global desde esa sección

divi1
divi2

Revisa este apartado y nos comentas

Saludos!

Respondido : 28/10/2021 3:50 pm
Laura
 Laura
Usuario activo

@bruno-vichetti

Ahora sí, gracias.

Iconos de redes sociales, eliminados!!

Supongo que cuando las tenga preparadas no tendré problema en volver a añadir los iconos?

Respondido : 28/10/2021 3:54 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Laura,

Excelente!

Respondido por: @lbaena2010gmail-com

Supongo que cuando las tenga preparadas no tendré problema en volver a añadir los iconos?

Para nada, solo debes tener muy en cuenta que tu pie de pagina al tener una estructura creada de forma independiente no sigue las opciones por defecto de Divi, me refiero a los campos para colocar los enlaces de las redes, dichos iconos debes agregarlos nuevamente desde el constructor y desde el mismo modulo de iconos le asignaras los enlaces correspondientes.

Nos comentas si podemos dar el tema por resuelto 😉 

Saludos!

Respondido : 28/10/2021 4:04 pm
Laura
 Laura
Usuario activo

@bruno-vichetti

creo que lo podemos dar por resuelto.

gracias

Respondido : 28/10/2021 4:54 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Laura,

Es un gusto siempre poder ayudarte, cualquier otra consulta estaremos atentos

Saludos!

Respondido : 28/10/2021 5:08 pm