Avisos
Vaciar todo

[Resuelto] No puedo copiar - pegar texto en los módulos  

 
Montserrat
 Montserrat
Usuario eminente

Hola buenos días, estamos creando nuestra web y tenemos todo el material previamente creado (escrito) en diferentes archivos word, el problema es que por más que pruebe de copiar los textos y pegarlos en los módulos que necesitamos, no hace esta acción, es que no se puede???

Os muestro un ejemplo:

image

 

La operación que quiero hacer es fácil, selecciono el texto de la izquierda, luego lo copio, luego intento pegarlo al módulo y éste se queda en blanco, lo he probado 100 veces, en este caso ya veis que es un módulo normal tipo "anuncio", no lo entiendo...

Estamos usando la plantilla "PARALEGAL" por si esto ayuda.

 

El problema es que tenemos bastante texto en diferentes archivos todo preparado y espero que no tengamos que escribirlo a mano ya que en algunos casos es muy extenso.

 

Gracias de antemano,

Contenido solo visible a usuarios registrados

Respondido : 23/05/2022 5:03 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Montserrat.

Prueba primero a desactivar el plugin de Jetpack y revisa si se puede copiar.

Si sigues con el problema copia primero el texto en el bloc de notas de Windows y desde el bloc de notas lo copias en el modulo de Divi.

 

Un saludo

Respondido : 23/05/2022 9:24 am
Montserrat
 Montserrat
Usuario eminente

Hola Pepe buenos días, no tengo el plugin Jetpack, adjunto foto:

image

 

También te adjunto foto con el bloc de notas, no funciona, probado en varios módulos, tipo anuncio, tipo texto..., no se puede...

image

No sé que pasa, ni e tocado nada ni sé tocar nada que no sea DIVI, al menos de forma voluntaria claro.

Evidentemente el comando copiar/pegar funciona perfectamente en todas las aplicaciones disponibles, tengo windows 10 oficial con licencia y con office 360 también oficial con licencia, por si ayuda en algo... 🤨 

Con la otra web que creé hace unas semanas, con DIVI también y ya publicada no tuve ningún problema, (gestoriamajol.es) es extraño...

Qué puedo probar más?

 

Respondido : 24/05/2022 5:10 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Montserrat.

En principio no vemos problemas que afecten a lo que indicas.

Puedes probar a pegarlo desde la pestaña " Texto "

screenshot www.webempresa.com 2022.05.24 10 36 42

Modifica tambien los parámetros de PHP y selecciona lso valores máximos de todas las celdas:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/#Parametros-PHP

 

Un saludo

Esta publicación ha sido modificada el hace 1 mes por Pepe
Respondido : 24/05/2022 9:40 am
Montserrat
 Montserrat
Usuario eminente

@pepesoler Hola Pepe buenos días, verás desde la pestaña texto FUNCIONA, menos mal, no sé el motivo pero bueno.. con esto me salvo.

Puedes dar el tema por cerrado y, como siempre, super agradecidos por vuestro apoyo...

Hasta la próxima duda... 😊 

Respondido : 25/05/2022 5:26 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Montserrat.

Genial !!! me alegra que lo solucionaras.

Cualquier consulta que tengas no dudes en comunicarlo.

 

Un saludo

 

Respondido : 25/05/2022 8:55 am