Avisos
Vaciar todo

[Resuelto] Página no indexada en google  

 
Joaquín
 Joaquín
Usuario activo

Ayer por la mañana desactivé la opción de disuadir a los motores de búsqueda de indexar mi página. Aún así sigue sin estar indexada en google y en Yoast Seo me sale el siguiente aviso:

Enorme problema de SEO: Estás bloqueando el acceso a los robots. Debes ir a tus ajustes de lectura y desactivar la casilla de visibilidad en los motores de búsqueda.

No sé si he hecho algo mal o es solo cuestión de esperar... Muchas gracias.

Contenido solo visible a usuarios registrados

Respondido : 17/02/2022 9:11 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Comprueba que en ajustes lectura no tengas seleccionada la opción de " Visibilidad en los motores de búsqueda "

screenshot mary52.webempresa.eu 2022.02.17 10 40 53

Si esta desmarcada tienes que esperar a que Google empiece rastrear la web e indexar su contenido, pueden pasar días incluso semanas.

 

Doy por hecho que ya diste de alta el dominio en Search console y lo validaste:

-> https://www.webempresa.com/foro/preguntas-sobre-wordpress/error-archivo-validacion-google-search-console#post-346825

 

Por lo que puedo ver ya esta siendo rastreada, la ultima vez que la visito fue el 16, justo hayer 

screenshot webcache.googleusercontent.com 2022.02.17 10 48 50

-> https://webcache.googleusercontent.com/search?q=cache:sxSFXoxu900J:https://mpsicologia.com/+&cd=1&hl=es&ct=clnk&gl=es

 

Goggle no indexa todas las paginas de golpe y hay que esperar a que empiece a indexar las demas paginas.

 

Un saludo

Esta publicación ha sido modificada el hace 3 meses por Pepe
Respondido : 17/02/2022 9:51 am
Fco. Javier
 Fco. Javier
Usuario activo

@pepesoler Hola Pepe soy javier, lo que quiero es que desaparezca el mensaje de enorme problema Seo, todos los ajustes son correctos, el plugin actualizado y sigue ahí, 

 

me cargo a yoastseo y ya esta?, no hay solucion tecnica?. Gracias

Respondido : 23/02/2022 2:04 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Disculpa te cambie el nombre XD

No hombre no tienes que eliminar el plugin.

Adjunta una captura paar que veamos dónde aparece ese mensaje.

 

Modifica tambien el archivo robots.txt que tienes creado por el que hay al final de esta entrada del blog:

-> https://www.webempresa.com/blog/robots-txt-en-wordpress-que-problema-tienes-googlebot.html

screenshot www.webempresa.com 2022.02.23 15 38 08

Del código tienes que modificar la ultima linea del sitemap por el sitemap de tu instalación:

# Añadimos una indicación de la localización del sitemap

Sitemap:  https://mpsicologia.com/sitemap_index.xml 

 

Un saludo

Respondido : 23/02/2022 2:41 pm
Fco. Javier
 Fco. Javier
Usuario activo

@pepesoler

He modificado el archivo txt tal y como me sugeris e instalado el plugin de google y validado en search console, el aviso de yoast seo no desaparece.

 

 

 

 

Respondido : 23/02/2022 5:53 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Javier,

Actualmente no vemos las modificaciones sugeridas al archivo robots.txt realizadas por mi compañero en mensajes anteriores https://mpsicologia.com/robots.txt  

image

Recuerda validar de que no tengas activa la opción de disuadir los motores de búsqueda desde las opciones de WP y es necesario considerar que los cambios no son inmediatos, debemos aguardar a que google haga la revisión del archivo robots y por consiguiente se realice la indexación del sitio.

Si deseas acelerar este proceso puedes cargar el mapa del sitio directamente a google.

Saludos!

Respondido : 23/02/2022 6:10 pm
Fco. Javier
 Fco. Javier
Usuario activo

@bruno-vichetti

image
image

cierto el robots.txt me sale correcto abriendo una ventana de incognito

image

 

Gracias

Respondido : 23/02/2022 7:06 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier, 

Estoy verificando tu archivo robots.txt desde incógnito y veo no carga como tu captura 

image

Verifica donde lo estás subiendo, igualmente prueba borrar todas las caches de tu sitio web y intenta enviar nuevamente el archivo robots.txt

Revisa esto y nos comentas como ha ido todo

Un Saludo 

Respondido : 23/02/2022 7:41 pm
Fco. Javier
 Fco. Javier
Usuario activo

@karen

Ya esta todo como indicais, de hecho ya lo estaba menos el robots.txt, que no hace falta uno tan completo pero en fin, no veo relacion del robots.txt, con el error de yoastseo (enorme problema seo), a todos los usuarios del foro los mareais con lo mismo, menos dar un solucion concreta, 

 

borrar todas las verificaciones esparcidas en consultas y hacer uno que lo resuelva de una vez.

 

por lo que veo son muchas las consultas sobre lo mismo y no veo que a nadie se le solucione.

 

todo lo que he enviado es correcto, comprobado y verificado, tiene que haber algo (ya solo contemplo no usar Yoastseo, menuda perdida de tiempo

 

gracias de antemano

Respondido : 24/02/2022 2:01 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier, 

En este caso ten en cuenta que son opciones directamente que viene desde Google y no podemos ver exactamente que puede estar pasando, solo podemos indicarte lo que podemos verificar y mirar de lo que puede estar sucediendo. 

Por ahora al cargar tu archivo robots.txt no puedo ver lo que nos comentas, por lo que entiendo el archivo no se está cargando de forma correcta.

image

Nosotros no podemos revisar como tienes tu archivo robots.txt o como lo estás añadiendo únicamente mencionarte instrucciones como puedes arreglarlo. Por otro lado, debes tener en cuenta que al tener al inicio disuadir los motores de búsqueda debes esperar que Google Indexe tu sitio web, esto suele tardar un tiempo hasta que los robots de google indexe tu sitio web

 De igual forma si verifico tu sitio web veo que ya está siendo cacheado por Google lo que indica que ya lo está indexando 

Screenshot   2022 02 24T103927.620

Por otro lado, es veo que el dominio inicial que nos compartes es https://mpsicologia.com/, pero tu captura nos muestras el dominio -> Contenido solo visible a usuarios registrados este su muestra el robots.txt correcto

Capture

Este sitio veo que se está indexando de forma correcta, por lo que veo que está funcionando la indexación

image

Quedamos atentos como ha ido todo

Un Saludo 

Esta publicación ha sido modificada el hace 3 meses por Karen Rios
Respondido : 24/02/2022 2:40 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

que no hace falta uno tan completo pero en fin

Bueno en un principio en tu robots.txt no estabas indicando cual era la URL de tu sitemaps y eso perjudica a los robots de Google para indexar la paginas de tu web, en eso ya mejoraste y lo demas es para impedir que otros robots puedan estar haciendo peticiones o rastrear tu web que puede verse afectada en su rendimiento, de todas formas si no quieres utilizarlo es a tu elección lo eliminas y vuelves añadir lo que tenias.

a todos los usuarios del foro los mareais con lo mismo, menos dar un solucion concreta,

Nosotros no tenemos nada que ver con Yoast y si tienes alguna queja de su funcionamiento lo tienes que tratar con ellos, nuestra misión es ver si verdaderamente tienes algo que este bloqueando esos accesos y no hay nada que lo bloquee ademas hemos comprobado que Google esta indexando tu web.

No eres el único usuario si revisas consultas de Yoast veras que otros usuarios tiene el mismo problema, ellos lo achacan a cache y puede ser:

-> https://wordpress.org/support/topic/huge-seo-issue-youre-blocking-access-to-robots-2/

-> https://github.com/Yoast/wordpress-seo/issues/7578

 

Y ahora que quieres que te diga que podrías borrar la cache del navegador y si no funciona vuelves a enfadarte con nosotros ?

No es esa la actitud Javier, nosotros intentamos ofrecer una ayuda que muchas de las veces no tenemos porque y te aseguro que todos los de este departamento nos apasiona el soporte y nos gusta poder aportar en vuestro proyecto, nos pone felices cuando vemos que un cliente prospera y su proyecto se hace realidad.

 

Prueba lo siguiente:

.- Accede a Plugin y desactiva el plugin de Yoast, una vez desactivado lo vuelves a activar y revisa si el aviso desaparece.

 

Un saludo

 

 

Esta publicación ha sido modificada el hace 3 meses 4 veces por Pepe
Respondido : 24/02/2022 3:53 pm
Fco. Javier
 Fco. Javier
Usuario activo

@pepesoler

Disculparme, teneis razon, enterder que estos detalles que no deberian de pasar me consumen tiempo que no tengo y lo debería dedicar a otra cosa,

 

me podeis ayudar con este tema.

 

tengo esta meta metadescripcion y en la busqueda no aparece, que puedo estar haciendo mal?

ad

Captura de pantalla 2022 02 27 154254
busqueda

Por si se me  resolvia alguna cosa, he hecho el curso de yoastseo, pero hay pantallas que no las veo igual. y me despista un poco, 

 

poco a poco voy aclarando muchas cosas, pero otras que deberian de ser abc y no veo que se apliquen me rayan un huevo (perdonar la expresion XD)

 Gracias de antemano

Respondido : 27/02/2022 2:53 pm
Pepe me gusta
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier, 

En este caso cuando has añadido esta meta descripción en yoast? ten en cuenta que si anteriormente tenías una descripción que Google indexo debes esperar unos días o incluso alguna semana hasta que los robots de Google rastreen tu sitio e indexe nuevamente toda la información de tu sitio web.

Por otro lado, comprueba añadir la descripción también en el apartado de Yoast -> Apariencia del buscador -> Tipos de contenido

Screenshot   2022 02 27T112335.319

Si pasado algunos días aún no se muestran la descripción correcta, abre un nuevo tema para ello de esta forma mantenemos un control sobre el hilo y podemos ayudarte con mayor detalle

Un Saludo 

 

Respondido : 27/02/2022 3:24 pm
Fco. Javier
 Fco. Javier
Usuario activo

@karen

Gracias Karen, esto se soluciono

Respondido : 04/03/2022 3:21 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Javier, 

Enhorabuena lograste solucionarlo, un placer siempre poder ayudarte

Escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 04/03/2022 3:28 pm