Avisos
Vaciar todo

Problema de visualización de tipografía  

 
Iciar
 Iciar
Usuario eminente

Hola buenas!

¿Qué tal? Tengo un problema que no me había ocurrido nunca con una tipografía. Yo la veo perfectamente en mi ordenador pero el cliente, desde el suyo, ve la tipografía rara. Se trata de una tipografía que no es de Google Fonts (la Core Sans G) por lo que la descargué y la instalé en Divi.
Os adjunto dos pantallazos, uno del pc del cliente y otro del mío.

¿Alguna vez os ha ocurrido algo parecido? El cliente ha probado en varios navegadores y en todos lo ve raro. 
Seguramente cambiaré de tipografía ya que quizá esta da problemas pero por si os había pasado alguna vez.

Mil gracias y buen día!

tipografia rara
tipografia mi pc bien

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 17/08/2021 3:42 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Iciar, 

Desde que navegador está visualizando tu cliente el sitio web?, es posible que su navegador no soporte esta tipografía y por ello no la vea de forma correcta. Te comparto una captura sobre lo que yo veo por lo que no encuentro ningún error en el sitio web 

image

Esta captura la he realizado desde el navegador de Microsoft Edge 

Un Saludo

ResponderCitar
Respondido : 17/08/2021 3:45 pm
Iciar
 Iciar
Usuario eminente

Pues ha probado en Chrome y Firefox y tiene el mismo problema. Sí, yo lo veo como tú, lo veo correctamente.
Quizá haya una incompatibilidad, tal y como comentas.
Quizá pruebe a volverla a instalar y si no, cambiar a otra, ya que parece un problema complicado de solucionar.
Mil gracias 🙂

ResponderCitar
Respondido : 17/08/2021 3:53 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Iciar, 

Como comentas no podemos comprobar exactamente que sucede en el ordenador de la persona que lo visualiza, he verificado en chrome y firefox y veo que puedo ver la tipografía que comentas

Te comparto unas capturas de lo que visualizo

image
image

Es muy posible que el problema esté en el ordenador, verífica borrar las caches y comprobar si tienes las ultimas versiones de estos navegadores

Un Saludo 

ResponderCitar
Respondido : 17/08/2021 4:15 pm
Iciar
 Iciar
Usuario eminente

Síi, eso es, estas cosas raras son difíciles de comprobar. Muchas gracias @karen de todas formas por la atención. Comprobaré todo eso que sugieres de las cachés y demás. 🙂

Que tengas buen día! 

 

ResponderCitar
Respondido : 18/08/2021 8:15 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Iciar,

Por aca tambien revisamos si el tipo de fuente varia y el resultado es igual que el de mi compañera, adjunto captura

font

Puedes validar con tu cliente si al probar desde otro dispositivo el cambio persiste ya que muy posiblemente esta sea la causa.

Saludos!

ResponderCitar
Respondido : 18/08/2021 10:29 am
Iciar
 Iciar
Usuario eminente

@bruno-vichetti De acuerdo, así lo haré, muchas gracias! 

ResponderCitar
Respondido : 18/08/2021 10:38 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Iciar,

Excelente! Dejaremos el tema abierto esperando tus comentarios para luego darlo por resuelto

Saludos!

ResponderCitar
Respondido : 18/08/2021 10:47 am