Avisos
Vaciar todo

[Resuelto] Problemas con la imagen destacada  

 
Anna
 Anna
Usuario eminente

Llevo creados más de 80 proyectos con sus respectivas imágenes destacadas, pero ayer por la noche algo pasó porque cuando accedía a la biblioteca de medios para colocar la imagen sólo me enseñaba una imagen y no había forma que me enseñara todas las imágenes que tenía. Si quiero cambiar cualquier otra imagen (dentro del proyecto) no tengo ningun problema. ¿ Qué puedo hacer?

Contenido solo visible a usuarios registrados

Respondido : 03/12/2021 9:43 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Puedes adjuntar una captura de lo que muestra cuando intentas añadir la imagen ?

Nos ayudara a poder identificar el problema 😉 

 

Un saludo

Respondido : 03/12/2021 10:43 am
Anna
 Anna
Usuario eminente

Aquí tienes. Es como si la biblioteca de medios estuviera vacía. También recuerdo que ayer

imagen destacada

me salió un mensaje de color rosa encima que decía alguna cosa de una actualización incorrecta y no se qué JSON, pero era muy tarde, pensé que era uno de esos "errores fantasma" así que aproveché para irme a dormir.

Respondido : 03/12/2021 11:56 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Anna, 

Entiendo que no carga la biblioteca, pero las imágenes si ingresas a Medios puedes verla, en este caso revisa si al aumentar los parámetros de tu PHP las imágenes se muestra de forma correcta cuando intentas añadir alguna a tu proyecto. 

Para modificar los parámetros de tu PHP puedes seguir la siguiente guía que tenemos disponible -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/#Parametros-PHP

Prueba establecerlo a los siguientes valores y luego revisa como funcionan las imágenes

Screenshot (56)

Verifica esto y nos comentas como ha ido todo

Un Saludo 

Respondido : 03/12/2021 12:38 pm
Anna
 Anna
Usuario eminente

Buahhh...Después de hacer los cambios no me ha funcionado y se me ha encendido la lucecita...Si bien en cualquier proyecto puedo ver todas las imágenes, cuando son las imágenes destacadas sólo puedo visualizar en la biblioteca de medios aquellas que estan definidas en un mismo idioma. Tengo la web en catalán y la estaba traduciendo al castellano. Las imágenes subidas supongo que se han subido por defecto como imágenes en catalán. Al cambiar el idioma de la imagen que quería la he podido ver en la biblioteca.

Muchas gracias por todo.

Respondido : 03/12/2021 3:37 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Anna, 

Enhorabuena has logrado localizar lo que estaba generando que no vieras las imágenes, siempre es un placer poder ayudarte

Con esto podemos dar el tema como solucionado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 03/12/2021 3:41 pm