Avisos
Vaciar todo

[Resuelto] Problemas con Layaut Divi  

P√°gina 1 / 2
 
Esmeralda
 Esmeralda
Usuario experto

Hola,

Tengo problemas con el layaut que instalé en mi web. Te explico y cuando me respondas te envío capturas de pantalla, ya que ahora no veo donde cargarlas.

El problema es que por fin conseguí instalar el layaut Divi "Magazine" y poder personalizarlo, cosa que fue imposible durante días hasta que hoy me ayudó una experta de este foro.

Pero ahora sucede que el layaut "Magazine" aparece y desaparece, apareciendo el de la demo. No se como ni porqué sucede. Sigo al pie de la letra los videos-cursos pero el resultado no es el mismo.

Los pasos que seguí fueron los siguientes:

1- Desde escritorio wp creo una nueva p√°gina llamada INICIO, elijo el layaut "Magazine" y doy a guardar. Cargo la p√°gina y se ve el layaut correcto

2- Hago las personalizaciones que indican en el video-curso

3- Personalizo el logo siguiendo el video-curso: Divi-opciones del tema-logo-subo logo-establezco como logotipo-guardo cambios 

4- Visito el sitio para ver como queda el logo y en vez de verse mi plantilla "Magazine", aparece la plantilla demo. Lo mismo sucede cuando personalizo otras cosas, como el tama√Īo del logo.

Por qué aparece y desaparece mi plantilla y en su lugar veo la plantilla demo? 

Te ruego tengas en cuenta que mis conocimientos en este tema son muy b√°sicos y necesito ayuda guiada.

 

Gracias y saludos

Contenido solo visible a usuarios registrados

Respondido : 09/03/2022 2:00 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Esmeralda,

Varias cosas a considerar

1-Cual es la URL de la pagina que has creado y has cargado el layout que nos comentas? ha sido en la de inicio que esta predefinida? recuerda que si has creado una pagina aparte y deseas que sea la pagina de inicio debes asignarla desde las opciones Apariencia-> Personalizar-> ajuste de la pagina de inicio

image

2-Por defecto si has cambiado la imagen del logo desde el apartado Divi-> Opciones del tema hay un CSS que manipula la proporción del logo

image

Confírmanos que has revisado estas opciones

Saludos!

Respondido : 09/03/2022 2:55 am
Esmeralda
 Esmeralda
Usuario experto
Captura de pantalla 2022 03 09 a las 2.29.38

 

Hola,

La url es https://ualamagazine.com/inicio-2/  

Adjunto captura en la que se ve que la página seleccionada es "inicio" y la que yo creé es "INICIO", debo cambiar la selección? 

De todos modos yo seguí las indicaciones del curso-video y lo mismo esto de seleccionar una página u otra es en siguientes lecciones...sea como sea, seguiré tus indicaciones.

Te adjunto capturas, si necesitas otras dímelo.

Saludos

Captura de pantalla 2022 03 09 a las 2.26.00
Captura de pantalla 2022 03 09 a las 2.29.38
Captura de pantalla 2022 03 09 a las 4.33.55
Captura de pantalla 2022 03 09 a las 4.37.46

 

 

Respondido : 09/03/2022 3:46 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Esmeralda,

En efecto, si deseas que la pagina de portada o inicio sea la siguiente https://ualamagazine.com/inicio-2/ debes seleccionarla en el apartado de ajuste de la pagina de inicio

image

Busca en el selector el nombre de la pagina que corresponde a el nombre de INICIO, selecciónala y guarda cambios

Saludos!

Respondido : 09/03/2022 5:19 am
Esmeralda
 Esmeralda
Usuario experto

@bruno-vichetti Gracias por tus indicaciones. Cambi√© lo que me dijiste y ahora se ve mi plantilla y no la demo. Ahora bien, cuando intento cambiar el tama√Īo del logo, siguiendo las indicaciones del video-curso al 100%, este cambia de tama√Īo en el escritorio de wp pero cuando voy a la web para comprobar que tambi√©n ha cambiado de tama√Īo, refresco la barra de navegaci√≥n, pero sigue en el tama√Īo anterior. Adjunto capturas

Qué crees que hice mal?

Captura de pantalla 2022 03 09 a las 15.56.18

 

Captura de pantalla 2022 03 09 a las 15.56.35

 

Respondido : 09/03/2022 3:05 pm
Esmeralda
 Esmeralda
Usuario experto

Por cierto, con el fabicon sucede que lo tengo subido pero no se ve en la barra de navegación por más que refresque...

Respondido : 09/03/2022 3:11 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Esmeralda, 

Prueba cambiar la altura del men√ļ, actualmente veo que lo tienes en 222, ten en cuenta que el logo se va a ajustar al tama√Īo que tenga esta secci√≥n

Screenshot   2022 03 09T112007.973

Ajusta esta altura¬† revisa si con ello ti logo se adapta al tama√Īo que necesitas

Un Saludo 

Respondido : 09/03/2022 3:21 pm
Esmeralda
 Esmeralda
Usuario experto

@karen Hice lo que me recomendaste, pero veo el logo demasiado peque√Īo respecto a como lo quiero.

Respecto al fabicon, sigue sin mostrarse aunque dice que est√° publicado, no lo veo al refrescar enlace.

Adjunto capturas. 

Saludos

Captura de pantalla 2022 03 09 a las 17.01.14
Captura de pantalla 2022 03 09 a las 17.03.29

 

  

Respondido : 09/03/2022 4:07 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Esmeralda, 

En este caso juega un poco con las Altura del men√ļ y logo hasta obtener el tama√Īo que deseas mostrar. Con respecto al favicon veo que se visualiza, te envi√≥ una captura sobre lo que veo

image

Si no logras visualizarlo prueba en un navegador de incógnito, también verifica si al borrar la cache de tu sitio navegador logras verlo de forma correcta

-> https://support.google.com/googleplay/answer/32050?hl=es&co=GENIE.Platform%3DDesktop

-> https://support.mozilla.org/es/kb/limpia-la-cache-y-elimina-los-archivos-temporales-

Si con ello no funciona verifica si con el siguiente c√≥digo CSS se muestra del tama√Īo que necesitas

#logo, .logo_container {
max-height: 100%!important;
}

Este c√≥digo debes a√Īadirlo en el apartado de Divi -> Opciones del tema -> General -> CSS personalizado

Screenshot   2022 03 09T121929.529

Verifica esto y nos comentas como ha ido todo

Un Saludo 

Esta publicación ha sido modificada el hace 3 meses por Karen Rios
Respondido : 09/03/2022 4:11 pm
Esmeralda
 Esmeralda
Usuario experto

 

@karen Hola,

Debido a los problemas que estoy teniendo he vuelto a hacer desde cero todo siguiendo los video-cursos. 

Algo no está bien y creo que es el origen de todos los demás fallos. Lo primero que me pasa una vez tras otra es que en mi pantalla no se muestra lo mismo que veo en los video-cursos y eso deriva en que después tenga problemas con las sucesivas acciones que llevo a cabo.

Te enumero los temas para que puedas valorarlos.

1- En configuración inicial wp:

 (ajustes-medios-subida de archivos) en subida de archivos mi escritorio muestra opciones que no se ven en el video-curso. Por qué y en que afecta que a mi me salga el enlace en el que se guardan los archivos?

Captura de pantalla 2022 03 09 a las 18.03.21
Captura de pantalla 2022 03 09 a las 18.07.56

2- El frontal de mi web se ve con una demo que yo no puse pero en el curso no sucede esto. De donde sale esa plantilla demo? Porque no me sale la misma pantalla del curso?

Captura de pantalla 2022 03 09 a las 18.12.28
Captura de pantalla 2022 03 09 a las 18.13.33

3- Instalar Layout. Sigo los pasos del curso: (p√°ginas-a√Īadir nueva-a√Īado p√°g. INICIO), una vez m√°s no veo en mi pantalla lo que veo en el curso.¬†

Captura de pantalla 2022 03 09 a las 18.19.55
Captura de pantalla 2022 03 09 a las 18.20.14

(Creo la p√°gina ¬†INICIO, selecciono layout "Magazine", se importa, guardar borrador), seg√ļn el curso el tema ya est√° activo y puede verse instalado si visito el sitio, pero en mi web sigue vi√©ndose la demo del principio.

Captura de pantalla 2022 03 09 a las 18.27.27
Captura de pantalla 2022 03 09 a las 18.28.02

Adem√°s en la barra de men√ļ del curso se ve inicio duplicado(el que viene por defecto y el nuevo creado desde p√°ginas) pero a mi solo se me ve el que viene por defecto en la plantilla y ni rastro del INICIO que yo he creado.

Creo que cometo alg√ļn error de base que afecta a todo lo que hago despu√©s, por eso creo averiguar ese error es imprescindible. Todos los problemas empezaron desde que empec√© a trabajar con un nuevo dominio hace unos d√≠as. En agosto 2021, cuando contrat√© hosting+ dominio todo fue bien, sin problemas de ning√ļn tipo y ahora cada cosa que hago falla en algo.

Quedo a la espera de tus indicaciones.

Saludos

 

 

Respondido : 09/03/2022 5:55 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Esmeralda,

Primero te comento que son bastantes temas para tratarlos en una sola entrada de foro, sin embargo, todos tienen una solución y su explicación:

1- En configuración inicial wp

En este punto la respuesta es tan sencilla como este ajuste viene por defecto así con esa ruta porque es la que se utiliza para gestionar él media, en caso de que no necesites modificar nada allí lo puedes dejar tal como se muestra, no es necesario cambiarlo, esto fue implementado luego en una versión actualizada de wordpress.

2- El frontal de mi web se ve con una demo que yo no puse pero en el curso no sucede esto. De donde sale esa plantilla demo? ¬ŅPorque no me sale la misma pantalla del curso?

En las nuevas versiones del tema que se utiliza, está por defecto la opción para que se muestren las imágenes destacadas de las entradas en la lista general de entradas.

3- Instalar Layout. Sigo los pasos del curso: (p√°ginas-a√Īadir nueva-a√Īado p√°g. INICIO), una vez m√°s no veo en mi pantalla lo que veo en el curso.¬†

En el curso se estaba utilizando la versión de gutemberg en el editor, dado que genero problemas con algunas versiones de divi este se deshabilitó por defecto; sin embargo, solo es suficiente darle al mismo botón que vez en el video, esta remarcado en morado al igual que en tu página actual, si deseas verlo exactamente igual pese a que puedas generar problemas entonces ingresas a tu panel lateral Divi > Opciones de tema > Constructor > Avanzado > Habilitar editor clásico (desactivas esta opción).

(Creo la página  INICIO, selecciono layout "Magazine", se importa, guardar borrador)

Directamente, nos est√°s diciendo cu√°l es el problema, no est√° publicado, debes publicarlo no guardarlo como borrador, de lo contrario no se visualizara.

Adem√°s en la barra de men√ļ del curso se ve inicio duplicado(el que viene por defecto y el nuevo creado desde p√°ginas) pero a mi solo se me ve el que viene por defecto en la plantilla y ni rastro del INICIO que yo he creado.

Puedes ingresar a tu panel lateral Apariencia > Menu, y aqui agregar manualmente el menu que has agregado y modificar el existente, anteriormente dada las quejas de otros usuarios el tema wpfacil se le asign√≥ un menu, porque si creas numerosas paginas todas van mostr√°ndose en este men√ļ superior, en cambio, si asignas un men√ļ es m√°s f√°cil de controlar que p√°ginas son las que quieres que se muestren en el tope del tema.

Ten en cuenta que estos cursos son una gu√≠a, no es necesario y la intenci√≥n no es que sea realizado tal cual se hace en el video, las herramientas son las mismas, √ļnicamente cambian ciertos aspectos que al igual que un sistema operativo en tu tel√©fono van cambiando con el tiempo, pero la app de mensajer√≠a sigue siendo la misma, solo que cambia la ubicaci√≥n.

Un saludo 🖐️¬†

 

Esta publicación ha sido modificada el hace 3 meses por Argenis
Respondido : 09/03/2022 6:31 pm
Esmeralda
 Esmeralda
Usuario experto

@argenis Muchas gracias por tus explicaciones. Mis conocimientos son muy b√°sicos, como puedes ver...

He hecho lo que me indicabas, publicar el borrador "INICIO" pero sigue sin aparecer en el men√ļ, solo aparece "inicio", el que viene predeterminado en divi. No s√© si esto tambi√©n es algo que ha cambiado desde que se hizo el video-curso o es algo que yo hice mal.

Adjunto 2 capturas en las que se ve que a pesar de estar publicada la página INICIO que hice, esta no se refleja en la web, solo aparece el "inicio" que ya había por defecto.

Captura de pantalla 2022 03 09 a las 20.49.35
Captura de pantalla 2022 03 09 a las 20.42.00

Además, después de guardar cambios y publicar mi página INICIO, cuando clicko desde mi escritorio wp "visitar el sitio", vuelve a aparecer la plantilla predeterminada y la url: https://ualamagazine.com, si en el navegador  pongo https://ualamagazine.com/inicio-2/  ya se ve la que instalé "Magazine". Por qué desde mi escritorio me deriva a la demo y no a "Magazine"?

Captura de pantalla 2022 03 09 a las 21.07.57

Por √ļltimo, me aparece un aviso en naranja: restaurar copia de seguridad. La restauro o no? captura3

Captura de pantalla 2022 03 09 a las 20.50.12

Saludos

 

Respondido : 09/03/2022 8:11 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Esmeralda,

Ten en cuenta que las entradas de foro deben ser una para cada consulta es decir en este caso has realizado varias consultas separadas del tema principal igualmente te las hemos contestado por que vemos que necesitas la ayuda pero, si nos puedes ayudar a nosotros a mantener el foro organizado creando una entrada nueva para cada punto que tengas que tratar en un futuro te lo agradeceriamos bastante.

Con respecto a la duda que tienes:

He hecho lo que me indicabas, publicar el borrador "INICIO" pero sigue sin aparecer en el men√ļ, solo aparece "inicio", el que viene predeterminado en divi.¬†

En este punto me disculpo contigo si no se ha entendido del todo lo que te he comentado previamente:

Respondido por: @argenis

Puedes ingresar a tu panel lateral Apariencia > Menu, y aqui agregar manualmente el menu que has agregado y modificar el existente, anteriormente dada las quejas de otros usuarios el tema wpfacil se le asign√≥ un menu, porque si creas numerosas paginas todas van mostr√°ndose en este men√ļ superior, en cambio, si asignas un men√ļ es m√°s f√°cil de controlar que p√°ginas son las que quieres que se muestren en el tope del tema.

Como te comento, el menu no va a cambiar nunca, a menos, que ingreses a donde te indico previamente Apariencia > Menu y modifiques los elementos que se visualizan en este mismo. Te adjunto un pequeno video de mi instalacion para que comprendas mas facil lo que te indico:

Con respecto a tu duda de:

después de guardar cambios y publicar mi página INICIO, cuando clicko desde mi escritorio wp "visitar el sitio",

Esta pagina por mas que tenga el nombre inicio no se cambiara automaticamente, te comento esto para que lo tengas en cuenta si cambias la pagina blog o la pagina tienda, siempre al hacer un cambio debes verificar que se sustituya en otro lado.

En este caso para que al hacer click en el boton de visitar sitio se vea tu pagina creada debes ingresar en:

Ajustes > Lectura > Tu p√°gina de inicio muestra > y seleccionas la pagina inicio-2 en tu caso

Te comparto de igual forma un video:

Por √ļltimo, me aparece un aviso en naranja: restaurar copia de seguridad. La restauro o no?¬†

Depende de lo que quieras, si restauras quiere decir volver a una versión anterior, si lo haces los cambios que hagas se eliminaran para volver a una versión anterior de esta página que estás editando, es como el volver atrás de word, si haces click allí pues lo que agregaste se va a eliminar y volver a una versión antigua.

Un saludo 🖐️¬†

 

Respondido : 09/03/2022 8:23 pm
Esmeralda
 Esmeralda
Usuario experto

@argenis Mil GRACIAS. Ya está todo solucionado, como ves en la captura. 

Captura de pantalla 2022 03 09 a las 21.39.36

 

Tengo en cuenta lo de separar los temas y no preguntar todo en un mismo mensaje desde ahora. Disculpa las molestias

Ahora empezar√© a crear los men√ļs y supongo que he de hacer lo mismo y agregarlos manualmente como hice con INICIO para que aparezcan en la barra de men√ļs, no?

 

Gracias y saludos

Respondido : 09/03/2022 8:41 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Esmeralda,

Es correcto ya poco a poco le vas tomando el hilo, ya solo sería repetir:

Crear la página 

Asignarla al men√ļ

Guardar los cambios

Tal como lo has hecho 😀, nos comentas entonces que podemos cerrar el tema?

Un saludo 🖐️¬†

Respondido : 09/03/2022 9:06 pm
P√°gina 1 / 2