Avisos
Vaciar todo

Problemas de carga con tema hijo  

 
Laura
 Laura
Usuario activo

Buenas tardes,

estoy teniendo problemas en visualizar los cambios en la web en la que estoy trabajando. No veo los cambios aplicados hasta la segunda carga. En la primera tengo siempre problemas con los botones y el fondo del footer. ¿a qué se puede deber?

 

Gracias. Un saludo.

Contenido solo visible a usuarios registrados

Citar
Respondido : 10/03/2021 5:43 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Laura,

No logró replicar el error que nos comentas:

image

Puedes compartirnos una captura de la primera carga que comentas y de la segunda, adicional a esto has verificado los cambios en modo incógnito?

Un saludo 🖐️ 

ResponderCitar
Respondido : 10/03/2021 5:56 pm
Laura
 Laura
Usuario activo

Hola! Sí, uso modo incógnito para evitar problemas y es donde estoy teniendo este problema de carga. En una primera carga los botones son de borde azul, por ejemplo. En segunda carga son como lo que muestras en la captura de pantalla.

 

ResponderCitar
Respondido : 10/03/2021 6:34 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Laura,

Te comento que puede ser un problema de la cache de tu ordenador puesto que he abierto la página en diferentes dispositivos y todos carga directamente como te la he compartido en la imagen, lo que veo es que utilizas autoptimize, por lo que verifica el vaciar la caché del mismo complemento directamente en la barra de administración en la opción del complemento:

image

Adicional a esto verifica tambien que estes vaciando la caché de tu explorador, e incluso puedes verificar desactivando momentáneamente el autoptimize ya que es probable que estés configurando una compresión excesiva del código css.

Un saludo 🖐️ 

ResponderCitar
Respondido : 10/03/2021 6:41 pm
Laura
 Laura
Usuario activo

@argenis
OK, así lo haré. Debe de ser algo de esto pues es verdad que el problema lo tengo cuando hago un cambio. Sin hacer el cambio, no tengo este problema de cargar.

Gracias mil!!

 

Un saludo, y buen día! 

ResponderCitar
Respondido : 10/03/2021 6:48 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Laura,

Estupendo ya nos comentas luego si deseas conocer otros plugins para la gestión de la caché puedes darle un vistazo a nuestra guia relacionada con la cache:

https://www.webempresa.com/blog/plugins-cache-wordpress.html

un saludo 🖐️ 

ResponderCitar
Respondido : 10/03/2021 6:52 pm
Laura
 Laura
Usuario activo

@argenis Tal y como comentabas, era problema de este plugin. He leído ese post que me has enviado, le dedicaré un tiempo para ver si alguno de ellos me va mejor. Muchas gracias por tu eficiencia.

 

Un saludo!

ResponderCitar
Respondido : 11/03/2021 11:34 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Laura.

ok, dejamos el hilo abierto por sí necesitas retomarlo.

 

Un saludo

ResponderCitar
Respondido : 11/03/2021 11:46 am