Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Problemas de salud del sitio  

 
Saray
 Saray
Usuario activo
Salud del sitio

Buenas tardes,

Me gustaría solucionar los problemas de salud de mi sitio.

En primer lugar, Wordpress me avisa de que estoy utilizando una versión antigua de PHP. ¿Cómo podría actualizarla?

Me preocupa tocar algo y que mi sitio quede dañado.

 

Por otro lado, no sé si falta la instalación de algún módulo (que desconozco lo que son) o a qué se refiere con lo del evento.

Toda ayuda es bienvenida.

 

Un saludo.

Contenido solo visible a usuarios registrados

Citar
Respondido : 02/03/2021 1:24 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Saray,

En primer lugar, Wordpress me avisa de que estoy utilizando una versión antigua de PHP. ¿Cómo podría actualizarla?

En este punto veo que estás utilizando php 7.3, este es el más recomendable de utilizar ya que es el mas estable sobretodo por que algunos complementos o temas aun no están perfectamente optimizados para trabajar con versiones superiores de php, ten en cuenta que no todos los avisos son errores, algunos de estos son sugerencias que puedes tomar o bien ignorar.

Por otro lado, no sé si falta la instalación de algún módulo (que desconozco lo que son) o a qué se refiere con lo del evento.

Igualmente ten en cuenta lo que comenta el mismo sistema, El modulo opcional, por lo que no es necesario instalarlo para el correcto funcionamiento del wordpress, el modulo imagick es un modulo de PHP y por defecto está desactivado en todos los servidores compartidos por medidas de seguridad ya que puede ser utilizado por terceros para modificar cosas de tu web.

Puedes ignorar estos avisos.

Un saludo 🖐️ 

ResponderCitar
Respondido : 02/03/2021 1:37 pm