Avisos
Vaciar todo

[Resuelto] Visual Builder DIVI  

 
Jose Miguel
 Jose Miguel
Usuario experto

Hola, tengo unas preguntas o dudas.

1º.- He creado una pagina de inicio y la he llamado Portada, bien. La cosa es que la portada (incio) es la página de inicio y si la renombro como "PORTADA" y lo pongo en un menú superior para cuando se quieran ir a la portada si están en otro lugar, pues que pinchen en ella y se vea la pantalla de inicio o portada en este caso. Pues la cosa es que me lleva a otra pagina que no he creado llamada tambien portada (juro que solo hay una llamada así), es una pagina por defecto con las tipicas imagenes del blog de divi, que si el Lorem Ipsum ese o como se llame etc, pero no se muestra la pagina creada llamada PORTADA, no tengo ni idea por qué ocurre, la dirección web no muestra el nombre de la pagina actual llamada www.xxxx.es/Portada/ pero sin embarg el menú pone bien claro PORTADA y me lleva a otro lado creado por defecto, ¿qué ocurre?

2º.- Cuando estoy editando una pagina nueva y quiero introducir una pagina de una plantilla ya creada en DIVI (gracias a elegant Themes) y selecciono la página que quiero que se me cargue, al final del proceso de carga (barrita subiendo en verde con el % completado) no se carga dicha página, se queda igual, no se carga nada, se ven las fotos y la página por defecto que quiero quitar pero de la que he elegido de las plantillas nada de nada, se queda el constructor frontal DIVI abierto pero no me da opciones a mofificar nada y la plantilla elegida sin cargar, acaso solo se puede instalar 1 página solo de la plantilla?o es un bug?.

3º.- Si quito los menus (no dejo ni uno), me salen todos a la vez, que si quines somos, que si la portada, que si la politica privacidad, etc, todos los menus arriba a la vez.

4º.- Cuando cargo un slider de fotos, en el pc, se ve bien, pero en el movil, no se muestra nada bien, se ve todo desproporcionado, Imagenes con un superzoom y todo como descolocado, como si no fuese "resposive", y eso me molesta muchisimo.

En definitiva, creo que Divi me está dando mucho dolor de cabeza pero sin duda es lo mas rápido para editar o crear una web, qué soluciones me dais a mis problemas.?

Gracias. 

Contenido solo visible a usuarios registrados

Respondido : 30/10/2022 6:36 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

Para ver lo que nos comentas tenemos que poder ver el sitio, y esta en mantenimiento, desactívalo para poder verificar lo que nos comentas.

Un saludo 

Respondido : 30/10/2022 6:42 pm

Jose Miguel
 Jose Miguel
Usuario experto

@argenis listo, operativo.

Respondido : 30/10/2022 6:44 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

Con respecto a lo primero, compártenos una captura de lo que tienes configurado en Ajustes > Lectura > Página principal y página de entradas.

Al ingresar a portada como indicas veo que cargan los post, es decir, no tienes esta página como principal y debes tener otra que esté asignada como homepage. Al no tener un header con un logo que haga que vaya al inicio como tal, tienes que agregar a tu menú la página que tenga esto:

image

En mi caso se llama Come, verifica como se llama en tu caso y la agregas como parte del menu que tienes creado. con respecto al segundo punto, has verificado crearla desde el backend? Como estas creando?

Para el tercer punto, es el funcionamiento normal de WordPress, si no asignas un menú todas las páginas se agregarán en la parte superior de tu página para que de alguna forma se pueda ingresar a estas.

Para el 4to y último punto abre un nuevo tema, ya que son muchas cosas aisladas en este, debería ser cada consulta en un tema, sin embargo, te hemos contestado a las otras.

Un saludo 🖐️ 

Respondido : 30/10/2022 7:09 pm

Jose Miguel
 Jose Miguel
Usuario experto

@argenis

2022 10 30 (2)

 Ahi tienes la pagina que me pides. Con respecto a lo de que tienes "Come" no se a quwe te refieres. El 3º ok, no lo sabía, y el 4º te lo habro en breve, pero el tema portada que si no tengo un header con un logo no lo entiendo. Tengo logo pero le tengo que no se veaporque no me gusta.

2º punto le doy a crear directamente al habilitar visual builder desde la página abierta en la web.

Seguimos....

Esta publicación ha sido modificada el hace 1 año por Jose Miguel
Respondido : 30/10/2022 7:21 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

Un error de escritura, en mi ejemplo (mi pagina) esta configurada como Home, ya con la captura que nos envías tienes la respuesta a tu problema, estás colocando en el menú la página Portada, y está configurada para ser la de las entradas, para que se vea el home o página de inicio debes configurar o agregar al menú esa misma:

image

Con respecto al segundo punto, veo que tienes dos constructores, elementor y el de divi, verifica desactivar todo y dejar únicamente el tema activo, si funciona normalmente es que un complemento que tienes activo interfiere con el funcionamiento de la herramienta de importación, el proceso puede ser este:

Un saludo 🖐️ 

Respondido : 30/10/2022 7:31 pm

Jose Miguel
 Jose Miguel
Usuario experto

@argenis ahora no se que he tocado que ya ni una cosa ni otra, ni veo la pagina principal. ahora sale una mezcla ....

Ya he eliminado element, pero no puedo continuar, porque como modifique lo que me dices se me cambia todo, todo se val al carajo!!

Esta publicación ha sido modificada el hace 1 año por Jose Miguel
Respondido : 30/10/2022 7:42 pm
Jose Miguel
 Jose Miguel
Usuario experto

@argenis por favor el formato de video que mandas no consigo verlo, gracias, te muestro pantallazo.

Visual Builder DIVI

 

Respondido : 30/10/2022 8:09 pm

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jose,

No veo problema alguno con respecto al menú, supongo que ya se ha solucionado:

image

Al hacer clic donde te indico se muestra de nuevo la página. Sin problema alguno. Con respecto al video que te compartí te vuelvo a compartir el mismo:

Como te indique, no es solamente elementor, y es desactivarlo, no eliminarlos, ya que si estás trabajando algún otro complemento, eliminarlo sería un problema.

Un saludo 🖐️ 

Respondido : 30/10/2022 8:33 pm
Jose Miguel
 Jose Miguel
Usuario experto

Solucionado!! Mil Gracias por todo!!

Respondido : 31/10/2022 7:34 am

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose Miguel.

Genial !!! Me alegra que lo solucionaras.

Cualquier consulta que tengas no dudes en comunicarlo.

 

Un saludo

Respondido : 31/10/2022 9:34 am