Avisos
Vaciar todo

Archivo error_log kilométrico  

 
Dani
 Dani
Estimable Member

He observado que me ha creado un archivo tremendo de 500 megas del archivo error_log. El contenido del mismo es siempre el mismo:

[19-Aug-2012 09:00:03 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/elmundod/public_html/libraries/joomla/language/language.php on line 829

Ahora mismo tengo desactivado la generación de errores en la configuración local de la web.
¿que significa?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/08/2012 7:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

¿Nos puedes pegar aquí el contenido de la línea 829 del archivo /public_html/libraries/joomla/language/language.php para ver que genera semejante logo?.

Además de esto, prueba a renombrar dicho archivo a error_log_old para que se genere uno nuevo y lo puedas analizar mejor.

Saludos

ResponderCitar
Respondido : 19/08/2012 7:58 pm

Cursos Gratuitos WordPress

Dani
 Dani
Estimable Member

Adjunto el archivo. son las líneas 829 y 851 y en menor proporción 101,104 y 827
Desde ayer tengo desactivado la generación de logs de errores.

ResponderCitar
Respondido : 20/08/2012 8:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Daniel

No se ha adjuntado nada, vuelve a enviar tu archivo, pero tal como te sugirió Alejo, renombra el archivo error_log, descargalo a tu máquina local y elimínalo del servidor para que no te ocupe espacio.

Saludos.

ResponderCitar
Respondido : 20/08/2012 10:36 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Dani
 Dani
Estimable Member

Pruebo de nuevo...

ResponderCitar
Respondido : 20/08/2012 10:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Daniel

Envíalo en formato .zip

Saludos.

ResponderCitar
Respondido : 20/08/2012 10:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Reputable Member

Hola,
A mí me pasa exactamente lo mismo, las mismas líneas, en iguales proporciones y en el archivo language.php.
¿Alguna idea?
Saludos,
Juan

ResponderCitar
Respondido : 12/09/2012 7:00 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Daniel,

Me comenta un técnico que han deshabilitado "ini_set" para tu cuenta. Verifica si se generan nuevas entradas en tu archivo error_log del tipo:

[19-Aug-2012 18:27:36 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/elmundod/public_html/libraries/joomla/language/language.php on line 851

Saludos

ResponderCitar
Respondido : 12/09/2012 11:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Dani
 Dani
Estimable Member

De acuerdo. lo compruebo y te comento.

ResponderCitar
Respondido : 13/09/2012 2:48 pm