Campo de seleccionar estado para el envío no funciona  

 
Raquel
 Raquel
Reputable Member

Hola,

He actualizado ayer el VM en las páginas web que tengo. Ahora todas tienen instalado VM 2.6.14 y la utlima version de Joomla 2.5.

En una de ellas Contenido solo visible a usuarios registrados

Citar
Respondido : 21/08/2015 1:24 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que el problema esté causado por los overrides (sobre-escrituras) que la plantilla Shop and Buy que estás utilizando aplica sobre las plantillas de Virtuemart, de forma que no el código no sea del todo compatible con la última versión de Virtuemart.

Vete al directorio templates/gk_shop_and_buy/html/com_virtuemart de esta web y comprueba si aquí tienes un directorio de nombre user. De ser así, renómbralo como user_bak y comprueba si se soluciona el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/08/2015 3:25 pm

Cursos Gratuitos WordPress

Raquel
 Raquel
Reputable Member

He realizado el cambio pero sigue sin funcionar.
Saludos

ResponderCitar
Respondido : 21/08/2015 3:58 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

A modo de prueba vete al directorio templates/gk_shop_and_buy/html y renombra el directorio com_virtuemart como com_virtuemart_bak. Haz una prueba para ver si ahora se puede seleccionar la provincia. Luego vuelve a dejar el directorio con el nombre com_virtuemart.

Si sigue sin funcionar tras renombrar el directorio entonces el problema tendría que estar en la configuración de Virtuemart. Vete a Componentes->Virtuemart->Configuración y pulsa en la pestaña Plantillas y en el apartado Activa estilos de CSS y Javascripts activa el parámetro Usar el Script ajax Países / Regiones.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/08/2015 4:14 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raquel
 Raquel
Reputable Member

Sigue sin funcionar. El Script para Paises/regiones ya estaba activado. Lo he desactivado y volver a activar y sigue sin funcionar. Tampoco funciona con el cambio de la carpeta com_virtuemart.

Saludos,

ResponderCitar
Respondido : 21/08/2015 4:25 pm
Raquel
 Raquel
Reputable Member

Estoy mirando el archivo de back up que hice antes de la actualización. Que directorios o carpetas puedo mirar para ver si hay cambio?

Gracias

ResponderCitar
Respondido : 21/08/2015 4:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Los cambios son en archivos y BD , lo más rápido que puedes hacer es restaurarte toda tu copia de seguridad, luego has un clon de tu sitio y realiza pruebas de actualización

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/08/2015 6:09 pm
Raquel
 Raquel
Reputable Member

Ya he encontrado el problema. El plugin Artio JoomSEF cuando está habilitado hace que no funciona el desplegable de las provinicas/estados. Debe ser que a cambiar de una version de VM anterior ya no funciona lo mismo. Lo he deshabilitado por ahora.

Gracias. Puede cerrar el tema.

ResponderCitar
Respondido : 21/08/2015 6:25 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro