campos comprador en inglés  

 
Aida
 Aida
Reputable Member

Buenas tardes!

En la web www.tspsurf.com al elegir el idioma inglés y hacer una compra, cuando solicita los

datos al comprador los campos aparecen en español (adjunto captura de pantalla).

Entiendo que son los títulos de campo que indiqué en el apartado: "configuración - campos de comprador" en virtuemart 2.0.20b

¿qué tengo hacer para que apareczan en inglés?

Gracias
Aida

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/09/2013 6:44 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Aida,

Lee el artículo siguiente que entre otras cosas dice:

Uno de los problemas resueltos está relacionado con la actualización a la versión 2.0.22c desde versiones anteriores que impedía la correcta visualización de productos en el frontend.

Este problema afecta principalmente a instalaciones de VirtueMart que trabajan con idiomas diferentes del Inglés.

-

Aprovecha, haz una copia de seguridad y actualiza tu VirtueMart. 😉

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/09/2013 12:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Aida
 Aida
Reputable Member

Buenos dias! Ya he actualizado la versión de virtuemart como me indicas y he solucionado el tema de los campos de comprador para los dos idiomas.

Ahora lo que me ocurre es que al actualizar virtuemart, cuando muestro un artículo la información del artículo, precio, el botón de añadir al carro...aparece descuadrado con respecto a la foto.

Ya me había ocurrido anteriormente y con firebug y viendo el tuturial que teneis lo había arreglado, pero ahora me ocurre que aunque sé lo que tengo que cambiar, el archivo css y la línea, pero al ir al archivo no me aparece exactamente como sale en firebug y no sé dónde tengo que hacer la modificación.

Os adjunto captura de pantalla de cómo aparece ahora (grafico1), cómo quiero que aparezca con la indicación de la línea y el cambio del ancho (grafico2) y el archivo .css dónde me indica que debo modificar la línea 770.

Agradecería me indiqueis dónde tengo que modificar el ancho en la linea 770.

Gracias
Aida

ResponderCitar
Respondido : 23/09/2013 11:32 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que parece, tienes algo configurado en la configuración de la plantilla de Joomla que estás usando que hace que los estilos CSS se compriman en un único archivo.

Revisa en la administración de Joomla la configuración de la plantilla y verifica si tienes activado algún parámetro para comprimir los CSS. Si no lo tienes claro envíanos una o varias capturas de pantalla donde se puedan ver los distintos parámetros de configuración de la plantilla.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/09/2013 2:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aida
 Aida
Reputable Member

Hola Pablo! Te adjunto captura de pantalla de la configuración general de la plantilla.

Gracias
Aida

ResponderCitar
Respondido : 23/09/2013 3:15 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a dejar el parámetro Enable Development Mode en y el parámetro Optimize CSS en No y guarda los cambios.

De esta forma deberías poder localizar más fácilmente los cambios a realizar.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/09/2013 6:05 pm

Cursos Gratuitos WordPress

Aida
 Aida
Reputable Member

Buenos dias Pablo!

Pues he probado como me dices y me ocurre lo mismo. Con el firebug me indica hacer el cambio del porcentaje a 50% de ancho en la línea 136 del archivo vmsite-lts.css pero cuando edito el archivo en esa línea sale de otra forma y no se dónde hacer el cambio.

Te adjunto captura de pantalla y el archivo.

Gracias.
Aida

ResponderCitar
Respondido : 24/09/2013 8:44 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Supongo que has vuelto a dejar los parámetros de configuración de la plantilla como estaban porque vuelvo a ver todo el css comprimido en un archivo.

Ten en cuenta que en ocasiones la línea que te indica el firebug puede no coincidir con la que te cargue a tí. Es más fácil que busques en el archivo vmsite-lts.css el código .width50 para localizarlo.

De todas formas no te recomiendo hacer este cambio ya que el estilos with50 se puede estar aplicando en otras partes de la web y puede afectar al diseño. Sería mejor que editaras la plantilla de la ficha del producto y aplicar ahí algunos cambios.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/09/2013 1:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aida
 Aida
Reputable Member

Ok Pablo! Gracias, intentaré arreglarlo como me indicas.

Saludos,
Aida

ResponderCitar
Respondido : 25/09/2013 10:21 am

Por favor Iniciar Sesión o Registro