El PopUp no funciona en los productos de mi Home  

 
GUILLERMO
 GUILLERMO
Estimable Member

Hola

Tengo un problema... Acabo de notar que el el Home de mi sitio, al dar clic en las imágenes que se despliegan abajo con los productos, en lugar de abrirse un popup para mostrar la imagen se abr la imagen en una ventana en blanco. Como puedo solucionar este problema??

Saludos y gracias de antemano.

Guillermo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/09/2013 12:18 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Guillermo,

Al parecer tienes un conflicto con un recaptcha, puedes deshabilitar algún plugin que hayas instalado sobre recaptcha para ver si se soluciona:

Detectar conflictos de jQuery, Javascript, Mootools mediante la herramienta Firebug

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/09/2013 2:18 am

wpdoctor-revisa-la-salud-de-tu-wordpress

GUILLERMO
 GUILLERMO
Estimable Member

Hola Johnny, gracias pr el video y ya lo he utilizado en otros módulos y así he corregido muchas cosas, pero en esta ocasión, no veo la manera de como interpretar el Firebug para que me oriente que parte debo de corregir en el captcha, me podrías por favor orientar un poco más de como hacer esto?

ResponderCitar
Respondido : 09/09/2013 11:46 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Guillermo,

Si tienes un recaptcha habilitado verifica desactivandolo. Revisa si este plugin te es de utilidad para resolver algún conflicto: http://extensions.joomla.org/extensions/core-enhancements/performance/jquery-scripts/18327

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/09/2013 11:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

GUILLERMO
 GUILLERMO
Estimable Member

Ya se solucionó este tema Johnny, el problema se encontraba en el Módulo de Videos, solo configuré bien el módulo y quedó corregido el problema de los PopUp.

Saludos y gracias la ayuda. Ya se puede cerrar este tema.

ResponderCitar
Respondido : 10/09/2013 4:07 am

Por favor Iniciar Sesión o Registro