Avisos
Vaciar todo

Emails de pedidos al vendedor  

 
Elena
 Elena
Reputable Member

Hola, buenos días.
Hoy, de repente, sin tocar absolutamente nada... nos damos cuenta de que cuando un comprador hace un pedido en nuestra tienda, no nos llega el correo de confirmación del pedido. Al comprador parece ser que sí le llega, por las pruebas que he hecho. Pero a nosotros no.
Para descartar que fuera problemas de la dirección de correo electrónico, he enviado y recibido correos a la dirección en concreto, y envía y recibe correctamente; lo que me hace pensar que es problema de la tienda online.
¿Puede ser que haya algo que bloquee esos emails?
¿Me podéis ayudar?
Gracias!!

Edito: desde Sistema>configuración global>servidor, he pulsado sobre Send Test Email y ha funcionado correctamente. Pero cuando un comprador hace un pedido, no nos entra el correo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/04/2017 11:22 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Elena.

Puedes indicarnos que correo estas utilizando en la tienda.
Intenta que sea del mismo dominio que la tienda, si utilizas corros tipo gmail o hotmail es posible que tengas problemas para recibirlos.

Un saludo

ResponderCitar
Respondido : 27/04/2017 12:00 pm

Cursos Gratuitos WordPress

Elena
 Elena
Reputable Member

Hola Pepe!! Cuánto tiempo!! :laugh: :laugh:
El correo que estamos usando es info@moringasinfronteras.com, que tiene el mismo dominio que la tienda.
Además, es que ha sido, literalmente, de la noche a la mañana. Y sin tocar nada, palabrita del niño Jesús.
¿Qué podemos hacer? Parece mentira... pero no se puede vivir sin correo electrónico de confirmación, jajaja!.
Gracias!

ResponderCitar
Respondido : 27/04/2017 12:04 pm
Elena
 Elena
Reputable Member

Hooola de nuevo!!
Deciros que tengo requeterevisada la configuración de la tienda, y todo lo que pone aquí.

lo tenía ya hecho de antes. Ha sido desde ayer, a hoy. No entiendo nada. :unsure: :unsure: :unsure:

ResponderCitar
Respondido : 27/04/2017 5:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Elena.

Jejeje, como me gusta ese entusiasmo, siempre positivo :laugh: .

ok, vamos a ver como tenemos el tema.
¿ Actualizaste virtuemart o tienes pendiente alguna actualización de VM ?

.- accede a Virtuemart -> Tienda, pestaña Información del comprador
.- Comprueba el correo que tienes en la sección Información del comprador
.- Accede a Sistema - > configuración global ( Del administrador de joomla )
.- En la pestaña Configuración del correo electrónico, revisa que sea el mismo que tienes añadido en la tienda
.- En Gestor de correo selecciona la opción PHP Mail

Un saludo

ResponderCitar
Respondido : 27/04/2017 5:46 pm
Elena
 Elena
Reputable Member

Biennn!! Empezamos!!
>> Tengo la versión de virtuemart 3.0.16
(en la otra tienda tengo la 3.0.14 y funciona a las mil maravillas).
>> Configuración Global:

>> Informacion adicional del vendedor (que tú me has puesto del compradorrrr!!) jajaja!!

Y como sé que me lo vas a preguntar... te envío esta captura también:

Si ya te digo que está todo como ayer, que no se ha tocado nada, y venía funcionando. Ha sido de la noche a la mañana, literalmente. Ayer recibimos pedidos, y los correos los recibíamos tanto el comprador como el vendedor.

Gracias!!

ResponderCitar
Respondido : 27/04/2017 5:53 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es extraño lo que comentas, tienes el sistema de cache habilitado?, prueba desactivarlo temporalmente.
Verifica si los correos te estan llegando a spam

Saludos.

ResponderCitar
Respondido : 27/04/2017 10:39 pm
Elena
 Elena
Reputable Member

Hola Jhon!!
Qué va, esa opción ya la había pensado y no hay correos en SPAM.
Sí, tengo la caché habilitada desde hace tiempo. De todas formas, ayer limpié la caché normal, la obsoleta, y fui a desbloquear las tablas, pero no había ninguna bloqueada.
Tengo filtros en el correo desde el principio de los tiempos. Voy a desactivarlos y a ver si llegan, pero os juro que no sé qué narices pasa.
Anoche no podía dormir, :sick: :sick: venga a comerme la cabeza con este tema... Es que no tiene explicación!! :S :S

ResponderCitar
Respondido : 28/04/2017 10:55 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Elena
 Elena
Reputable Member

Hola de nuevo!!
Sigo haciendo pruebas: he quitado todos los filtros de email que tenía, he configurado el SPAM para recibirlo y que no se elimine... He hecho dos pedidos de prueba: el comprador recibe el email, pero el vendedor sigue sin recibirlo.
¿Alguna ayudita, pó favó?
Gracias!

ResponderCitar
Respondido : 28/04/2017 11:51 am
Elena
 Elena
Reputable Member

Holaaaa!!
Ya funciona, jajajaja!!! Me parto. En serio. No he hecho nada, sólo desactivar la caché en Joomla, que llevaba activada muchísimo tiempo, y no daba errores.
Ahhh! También he cambiado lo del SPAM, y le he puesto "deliver".
Gracias, y disculpad las molestias!! Pero es que no tenía sentido!!
Un saludo!!

ResponderCitar
Respondido : 28/04/2017 1:03 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, que bueno que encontraste lo que te causaba el problema,
posiblemente haya sido algo en el filtro de spam.

Saludos.

ResponderCitar
Respondido : 28/04/2017 7:12 pm