Avisos
Vaciar todo

Enlace erróneo en "Por favor lea y acepte los términos de servicio."  

 
David Gómez
 David Gómez
Usuario experto

Cuando accedo al carro llego al final del proceso de compra y pincho en "Por favor lea y acepte los términos de servicio.", me enlaza a una página en la cual no puedo leer esos términos.

Me sale una página en blanco dentro de mi navegador y sólo aparece un enlace a mi correo. ¿ A qué se puede deber? Tengo actualizada la plantilla, joomla y VM 2.0.26d.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/01/2014 1:20 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En primer lugar tienes que verificar que hayas introducido los términos del servicio en el lugar correcto. Para ello vete a la administración de Virtuemart y pulsa en el botón Tienda.

En la parte inferior de esta página verifica si has puesto datos en el apartado Términos del servicio. De no ser así hazlo y verifica si así se cargan.

ResponderCitar
Respondido : 22/01/2014 2:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David Gómez
 David Gómez
Usuario experto

Lo tengo donde me dices. He probado a no usar el editor y guardar el texto. Si que tengo varias veces puesto ese correo que aparece en el texto con enlace a outlook incluido.

He hecho una prueba y si no pongo un correo con enlace no sucede. Lo dejo así de momento (sin enlace a correo). También sucede eso aun sin poner enlace pero poniendo la dirección tal y como es. No sucede si pongo el correo con un espacio entre info y @.

Le he puesto un enlace he puesto la palabra "CONTACTO" con un link y solucionado.

Raro, raro

ResponderCitar
Respondido : 22/01/2014 5:35 pm