He actualizado wm y me da un error al entrar a la tienda  

 
Visoft
 Visoft
Honorable Member

Buenos dias, estaba haciendo unas modificacion en la tienda de vm me ha informado de una actulizacion y tras la actualizacion me da el siguiente error y no me deja entrar en la tienda de vn:

COM_VIRTUEMART_MIGRATION_WARN_VM1_EXTENSIONS
Fatal error: require_once() [function.require]: Failed opening required 'CLASSPATHps_product.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/aprobiom/public_html/modules/mod_xmlswf_vm_accordion/mod_xmlswf_vm_accordion.php on line 187

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/04/2013 8:04 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Tendrías que indicarnos de qué versión a qué versión de Virtuemart te has actualizado y el sistema que has seguido para actualizarte.

Por el error que nos has pegado parece que el error no está directamente en el Virtuemart, sino en un módulo que has añadido a tu web. Concretamente en el módulo mod_xmlswf_vm_accordion. Supongo que es este:

http://vm.xmlswf.com/virtuemart-modules/vm-accordion-gallery

Prueba a desactivar el módulo en el gesto de módulos de la administración de Joomla y comprueba si el error deja de salir.

Es posible que el módulo llame a una serie de funciones del propio Virtuemart que hayan cambiado con la nueva versión del componente. Tendrías que revisar si el módulo dispone de una versión más actualizada que se integre correctamente con la última versión de Virtuemart.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/04/2013 8:49 am

Cursos Gratuitos WordPress

Visoft
 Visoft
Honorable Member

Buenas noches, la version de VM es la 2.0.20b y la version del modulo acordeon que tenia instalada era la 1.4 pero la he actualizado para versiones de VM 2.X y ahora tengo 1.6 pero sigue dando el mismo error

ResponderCitar
Respondido : 11/04/2013 9:56 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Visoft,

Los chicos de VirtueMart recomiendan "desinstalar" estos plugins o extensiones de terceros y asegurarte luego que VirtueMart 2.0.20b queda funcionando con normalidad y despues instalar esos plugins, asegurándote de que sea una versión estable/compatible con VirtueMart "última versión".

Nota: haz copia de seguridad con Akeeba Backup o XCloner antes de realizar ninguna tarea. 😉

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/04/2013 10:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Visoft
 Visoft
Honorable Member

Buenas noches, he desistalado VM, luego he desistalado el modulo de presentacion de categorias en acordeon, he vuelto a instalar vm, luego he instalado el modulo, y vuelve a dar el error

ResponderCitar
Respondido : 11/04/2013 11:37 pm
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Visoft,

te refieres a que después de instalar Virtuemart has vuelto a instalar el módulo? Has probado ver si funciona correctamente Virtuemart antes de volver a instalar el módulo?

Saludos,
Rafa Noguera

http://www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.

ResponderCitar
Respondido : 11/04/2013 11:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Visoft,

Realice la prueba instalando el modulo y no me muestra errores por ningún lado, también visualizo que la extensión tiene su ultima version 1.8:

Recomendaría que revises bien la versión para Joomla que estas descargando.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/04/2013 11:44 pm
Visoft
 Visoft
Honorable Member

Buenos dias, la version superior del modulo que he encontrado para joomla 1.5 es la version 1.6. si tu tienes otra version para joomla 1.5 te agradeceria que me copiaras la url, para poder descargarla. gracias.

Vm funciona correctamente, es evidente que lo que no funciona es la presentacion del modulo, porque falla la url donde va a buscar algo. pero VM en principio funciona correctamente.

ResponderCitar
Respondido : 12/04/2013 6:21 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que creo entender estás utilizando Joomla 1.5 y Virtuemart 2.

Es posible que este módulo no sea compatible con la última versión de Virtuemart, al menos en la versión del módulo compatible con Joomla 1.5.

Te recomiendo que realices la consulta a los propio desarrolladores para que te confirmen este punto. Lo debería de poder hacer desde el siguiente enlace:

http://support.xmlswf.com/

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 9:44 am

Por favor Iniciar Sesión o Registro