la pagina tienda sale en blanco  

 
Alfonso
 Alfonso
Usuario eminente

La pagina de la tienda me sale en blanco, pero solo cuando pincho en "tienda" en el menú principal. El resto si se ve e incluso puedo acceder a través de los productos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/05/2014 8:30 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alfonso

Se genera algún tipo de error en el archivo error_log de tu sitio web ? , que tipo de ítem de menú es el menú tienda? prueba crear nuevamente un ítem del mismo tipo y verifica si te sucede lo mimso

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/05/2014 10:30 pm

Cursos Gratuitos WordPress

Alfonso
 Alfonso
Usuario eminente

Buenas, al crear otro elemento en el menú me ocurre lo mismo cuando selecciono el tipo (layaout por defecto de VirtueMart), pero solo me ocurre con ese tipo de elemento de menú

ResponderCitar
Respondido : 25/05/2014 12:15 pm
Alfonso
 Alfonso
Usuario eminente

Además, al acceder a la página tengo que volver a cargar la página de nuevo desde el botón del navegador, porque de primeras no aparece nada.

ResponderCitar
Respondido : 25/05/2014 3:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alfonso

Nos comentan desde soporte que tienes estos errores:

[25-May-2014 16:23:29 Europe/Berlin] PHP Fatal error: Class 'vmRequest' not found in /home/econewli/public_html/plugins/vmcustom/specification/specification.php on line 98

ES como si faltara definir una clasa debido a que no existe o falta un archivo.
Es posible que hayas cambiado o movido algo de manera accidental

Lo que te sugiero es reinstales tu virtuemart, no perderás productos, pero por las dudas haste un backup de tu sitio web

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/05/2014 7:11 pm
Alfonso
 Alfonso
Usuario eminente

De acuerdo, ya lo he reinstalado y se ha solucionado.
Muchas gracias

ResponderCitar
Respondido : 25/05/2014 11:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro