Método de envío -> Configuración -> Logo  

 
Javier
 Javier
Estimable Member

Hola,

No consigo colocar ninguna imagen en el recuadro que hay en VirtueMart 2.0 -> Método de envío -> Configuración -> Logo (Captura 32).

He intentado poner una url de una imagen png (public_html/images/stories/Correos Logo.png, o también images/stories/Correos Logo.png) pero me sale este mensaje:
"No results match "public_html/images/stories/Correos Logo.png"

¿Para qué sirve esa casilla?

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/10/2012 4:34 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Javier,

Intenta no dejar espacios de la siguiente manera: images/stories/correoslogo.png

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/10/2012 11:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Javier
 Javier
Estimable Member

Gracias Johnny,

Ya lo he intentado sin espacios y de otras muchas maneras, pero nada.
Desde mi ignorancia, me da la sensación de que esa casilla está pensada para tener un menú desplegable del que eliges alguna opción; como la casilla de abajo en la que pones los países.

¿Alguna sugerencia?

ResponderCitar
Respondido : 26/10/2012 4:00 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto, estas imágenes se cargan de un listado, no hay que introducir la ruta. Para añadir imágenes para los métodos de pago en Virtuemart tendrás que subir las mismas en la ruta images/stories/virtuemart/payment.

Verás que después de subir las imágenes, estas te aparecerán en el campo Logo del método de pago.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/10/2012 4:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Estimable Member

Hola Pablo,

Ya estaba escribiéndote porque no me funcionaba cuando he probado otra cosa.

Resulta que yo tengo el VirtueMart 2.0.10 (desconozco cómo será en otras versiones) y dentro de la carpeta "virtuemart" no hay ninguna que se llame "payment". Yo la creé, introduciendo imágenes en su interior, pero no sirvió de nada. Lo que sí que hay es una carpeta "shipment". Subiendo las imágenes a esa carpeta aparecen en la casilla que nos ocupa.

Muchas gracias por tu idéa, ya que me ha hecho encontrar la solución.
🙂

PD: No dudo que en otras versiones de VirtueMart sea como dices. 😉

ResponderCitar
Respondido : 26/10/2012 5:12 pm

Por favor Iniciar Sesión o Registro