No funciona el login  

 
Kismo
 Kismo
Usuario eminente

Hola,

Usamos joomla 2.5.19
Virtuemart 2.6.0

Por x motivos hemos eliminado los productos, haciendo uso del panel de migracion, y hemos borrado todo, categorias, usuarios etc., limpieza total
Luego hemos hecho una migracón parcial usuarios y categorias basicamente.

Al hacer esto, nos ha desmontado un poco el panel campos del comprador, asi que lo hemos Corregido.
Tambien un menu que teniamos ha sufrido daños, ya que las id de las categorias habian cambiado.
Corregido tambien.

El problema es que ahora no funciona el login, ni tampoco el registro, y no sabemos porque puede estar pasando.

Como nota decir que el menu del virtuamart lo tenemos triplicado.
Es decir cuando pasamos el mouse por encima de la pestaña Virtuemart ( que se situa a la derecha del todo en joomla) el desplegable esta repetido a lo loco...

gracias
Ramon

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/04/2014 6:27 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Todo esto que nos cuentas suena a que la estructura de la base de datos puede estar dañada y no ser correcta, de forma que existan registros duplicados, elementos que falten o que sobren, etc.

Corregir esto puede llegar a ser muy complicado porque no podemos saber todo lo que actualmente puede estar mal. Si has realizado un backup antes de aplicar estos cambios sería mejor opción restaurar la copia y volver a empezar de nuevo, para comprobar si así desaparecen los problemas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/04/2014 6:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Kismo
 Kismo
Usuario eminente

OK...

ResponderCitar
Respondido : 25/04/2014 6:57 pm

Por favor Iniciar Sesión o Registro