Nueva versión de Virtuemart  

 
Alex
 Alex
Estimable Member

He visto que ha salido una nueva versión de virtuemart pero cuando voy a actualizarlo me sale la siguiente advertencia:

"People with mutilanguage page may wait with the update, there is a small bug. The problem exists if your language switcher is not setting a default language. The fallback in vm chooses then the first language in the list. A new file for a better fallback is here http://forum.virtuemart.net/index.php?topic=117008.msg394923#msg394923 ."

¿Sabeis exactamente a que error se refiere?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/07/2013 7:59 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que se indica parece que hay un problema cuando se trabaja en Virtuemart con varios idiomas. Si no es tu caso podrías actualizar Virtuemart.

En todo caso, si vas a hacerlo será conveniente que antes hagas una copia de seguridad completa de tu web (base de datos y archivos) para poder volver atrás en caso de problemas. Puedes utilizar alguna extensión de Joomla como el Akeeba Backup o el XCloner para ello.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2013 8:44 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alex
 Alex
Estimable Member

En mi caso si que uso dos idiomas. ¿No sabéis a que problema se refiere?

ResponderCitar
Respondido : 10/07/2013 9:02 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En el enlace que habías puesto:

forum.virtuemart.net/index.php?topic=117008.msg394923#msg394923

se habla sobre el tema y posibles parches para solucionarlo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2013 9:19 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alex
 Alex
Estimable Member

Gracias,

era por saber si teníais mas información al respecto.

ResponderCitar
Respondido : 10/07/2013 9:36 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alex,

En el tema que has indicado http://forum.virtuemart.net/index.php?topic=117008.msg39492 con las respuestas de Milbo, al final del tema agradece el usuario que ha realizado la consulta, puesto que ha solucionado el tema.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 10/07/2013 10:39 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alex
 Alex
Estimable Member

Si, ya he comprobado que subiendo el archivo indicado a la carpeta que mencionan se soluciona el problema.

He podido comprobar en una web de pruebas que si no se sube este archivo los idiomas son mostrados incorrectamente, se muestra siempre el idoma por defecto, pero solo en el back-end.

Con este archivo se soluciona todo.

Gracias

ResponderCitar
Respondido : 10/07/2013 10:47 am

Por favor Iniciar Sesión o Registro