Problema de nuevo con seguridad SSL  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Hace unos días tuve unos problemas unos problemas con la certificacion ssl del sitio web tal y como se puede ver en el link...

Problema ssl

Pensaba que le problema se habia resuelto, pero veo que no ya que me sigue apareciendo
como se puede ver en la foto adjunta

El error me da al seleccionar la forma de pago en el carro de la compra...

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/09/2013 12:34 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En primer lugar: ¿tienes contratado un certificado SSL para el dominio de la web?

De no ser así, tendrás que desactivar el uso del SSL en toda la web. Por lo que veo en el otro tema que había abierto sobre esto habías dejado activado el parámetro Activar SSL para áreas sensibles (recomendado) en la configuración de Virtuemart, lo que no es correcto si no has contratado un certificado SSL.

Por otro lado también tendrás que ir a la Configuración Global de Joomla y entrar en la pestaña Servidor. Aquí tendrás que comprobar que el parámetro Forzar SSL tiene que tener selecciona la opción Ninguno.

Por último, tendrás que editar el módulo "Datos de acceso" y desactivar el parámetro Encriptar Formulario de Acceso.

Con estos cambios te tendría que dejar de salir el error.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/09/2013 1:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Muchas gracias Pablo, en principio solucionado...

Me habia despistado el tema, de que era recomendado activar la opcion que dice

Activar SSL para áreas sensibles (recomendado) en la configuracion de virtuemart...

Espero no volver a tener problemas con esto..

ResponderCitar
Respondido : 12/09/2013 2:05 pm

Por favor Iniciar Sesión o Registro