Problema en activacion de usuario  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Tengo un problema al registrar un usuario...se registra en la cuenta, todo bien, manda el email de activación...pulsa en el botón de activación...hasta ahí todo bien

Cuando le da al botón del correo que le llega para activar, pulsa, no da ningún error, redirecciona a la web(la cual no da ningún mensaje)

Posteriormente busco en el backend y el usuario aparece dado de alta pero no esta activada su cuenta...

que puede ocurrir?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/09/2013 7:09 am
Hicham
 Hicham
Miembro Admin

Hola Raúl,

En el aparatado Gestor de usuarios >> Opciones >> Activación de Cuenta de Nuevo Usuario, puede configurar el registro sin la activación por de los administradores de la web.

Re visa la Captura:

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/09/2013 9:27 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Hola hicham, el problema es que tengo seleccionada la opcion AUTO(a mi me aparece la palabra yo), pero no funciona la activacion. Creo que la rutina es:

Creamos usuario-manda mail activacion-usuario entra correo y pulsa el boton de activacion en el correo electronico-carga la web y manda un aviso de usuario registrado correctamente

Creo que esto es lo que debería de hacer no?

Manda el correo pero la parte de mandar aviso en la web no la hace y el usuario no se activa...se mantiene desactivado.

Puedes ver mi configuracion en el fichero adjutno

ResponderCitar
Respondido : 19/09/2013 10:19 am
David Noguera
 David Noguera
Miembro Admin

Hola Raúl, podría ser un bug de Joomla.

Que versión de Joomla estás usando?

Trata de actualizar, previa copia de seguridad, a la última versión de la rama de Joomla que estés usando y prueba de nuevo y dinos si te sigue pasando lo mismo.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/09/2013 12:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro