Quitar "Por favor lea y acepte los términos del servicio."  

 
Pele
 Pele
Usuario eminente

Quando ya has comprado un producto y vas a proceder al pago a veces sale que tengo que marcar "Por favor lea y acepte los términos del servicio."

Tengo configurado que se marque automáticamente pero a veces no lo hace...
Me gustaría poder quitarlo del todo, no que se seleccione automáticamente, sino que no salga nada para que la gente no tenga que pulsarlo, ya que algunos tienen problemas porque no se dan cuenta de que tienen que aceptar esto y les tengo que guiar por teléfono.
Gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/12/2012 7:36 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Pele

Si la opción esta desmarcada no debería aparecer.

Puedes enviar un usuario y clave para probar.

ASegúrate de limpiar la cache de tu sitio web , desde el menú sitio => mantenimiento => limpiar cache.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/12/2012 8:43 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pele
 Pele
Usuario eminente

Lo he hecho pero sigue sin aparecer marcada. Se puede quitar directamente? Si es así como?
Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 11/12/2012 8:24 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Pele,

Revisa https://forum.virtuemart.net/index.php?topic=101148.0

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 11/12/2012 8:59 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pele
 Pele
Usuario eminente

No me queda muy claro...
He intentado que se marque siempre automaticamente añadiendo una linea, pero no funciona bien, adjunto la que he puesto:

Para que no salga nada de los términos, tengo que borrar todo esto? esque no entiendo bien lo que pone, mi nivel de ingles es bajo... 🙁

ResponderCitar
Respondido : 11/12/2012 9:49 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En el archivo templates/gk_yourshop/html/com_virtuemart/cart/default.php prueba a eliminar esta línea:

echo VmHtml::checkbox('tosAccepted',$this->cart->tosAccepted,1,0,'class="terms-of-service"');

y también estas otras:

<a href="" class="terms-of-service" id="terms-of-service" rel="facebox" target="_blank">
	


cart->vendor->vendor_terms_of_service; ?>

De esta forma te tendrían que dejar de salir los términos de servicios en el proceso de compra de Virtuemart.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/12/2012 12:35 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro