slide plantilla mimas aleatoriamente no se ejecuta  

 
Iñaki G.
 Iñaki G.
Estimable Member

buenas tardes, hace unos días un cliente contrató los servicios de una empresa de posicionamiento. El caso es que algo han debido de hacer ya que aparte de otros problemas que he tenido que solucionar, lo más grave es el tema del slide en el que aleatoriamente cuando le apetece, cargas la página y en vez de salir normalmente el slide salen todas las fotos directamente en la página una debajo de la otra todas a la vez, y por supuesto no hace la transición sino que salen todas las fotos fijas. Estoy bastante "cansado" del tema, pero no quiero restaurar una copia de seguridad porque me da pánico a que la sigamos liando, ya que luego tiene un programa de facturación que ataca a la base de datos para actualizar los productos etc etc..

Os rogaría si puede ser que me echárais una mano a ver si con un poco de suerte lo acabo solucionando.

Gracias de antemano

Un saludo

Iñaki Garrido
CYBERTRACK S.L.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/11/2015 8:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al cargar tu sitio web veo que el slide si que funciona correctamente, sin embargo parece que cuando usas el bo´ton de inicio nuevamente se desconfigura

Es posible que sea debido a las urls amigables, activa las urls amigables de tu sitio web y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/11/2015 11:26 pm

Cursos Gratuitos WordPress

Iñaki G.
 Iñaki G.
Estimable Member

Hola, he activado las urls amigables en el sitio
Configuración SEO
Motor de búsqueda para URLs amigable "si", y efectivamente parece que se arregla lo del slide de inicio, pero entonces deja de funcionar virtuemart y los productos instalados no se puede acceder a ellos.

Un saludo

Iñaki Garrido
CYBERTRACK S.L.

ResponderCitar
Respondido : 24/11/2015 10:05 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En mi caso veo que no carga correctamente el slide de imágenes, mostrándose unas encima de otras, tal como comentas.

Normalmente este tipo de errores se deben a algún problema con el código javascript que está utilizando este módulo de slide, de forma que no está cargando correcto o está entrando en conflicto con otro código javascript que usa otra extensión de la web.

Analizando el código de tu página veo que estás usando el plugin JCH Optimize. Este plugin, entre otras cosas, se encarga de optimizar el código javascript, uniendo todos los archivos js en uno solo. Es muy probable que el problema lo esté causando este plugin.

Prueba a desactivar el plugin JCH Optimize y comprueba si el problema se soluciona.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/11/2015 2:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Iñaki G.
 Iñaki G.
Estimable Member

Buenas Pablo, ya he aplicado lo que me has dicho pero los resultados han sido negativos. En principio ese plugin yo no lo he activado y la empresa que ha contratado mi cliente, de posicionamiento juran y perjuran que tampoco. Puede ser que ya venga activado con la plantilla?.
En definitiva si no lo consigo arreglar sin restaurar copia de seguridad, estoy jodido porque la base de datos va conectada a un programa externo y es un lío de usuarios etc que querría evitar.

¿se os ocurre algo más para que pruebe?

Muchas gracias

Iñaki Garrido
CYBERTRACK S.L.

ResponderCitar
Respondido : 24/11/2015 3:20 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Con la plantilla no viene incluido este plugin. Si ya lo has desactivado, y esto no ha funcionado, tendrías que verificar si tienes algún plugin más relacionado con optimización de la web o temas de javascript.

También podrías probar a borrar el caché que tengas en Joomla desde Sistema->Limpiar la caché, ya que puede ser la causa del problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/11/2015 3:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Iñaki G.
 Iñaki G.
Estimable Member

Te refieres a "configuración global"---->"configuración caché----->"manipular la caché?

ResponderCitar
Respondido : 24/11/2015 3:57 pm
Julen
 Julen
Miembro Admin

Hola,

Para limpiar la cache de tu sitio web, tienes que acceder a la administración de tu web y acceder a la pestaña de Sistema- > Limpiar la caché y pulsar sobre "Borrar" como se ve en la siguiente imagen:

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/11/2015 4:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Iñaki G.
 Iñaki G.
Estimable Member

Ya lo he hecho y tampoco funciona. La verdad es que no hago carrera y al final voy a tener que hacer lo que no quiero que es restaurar la copia de seguridad, pero en fín..., gracias por vuestra ayuda pero si no se os ocurre nada más, procederé a la restauración.

Un saludo

Iñaki Garrido
CYBERTRACK S.L.

ResponderCitar
Respondido : 24/11/2015 6:23 pm

Por favor Iniciar Sesión o Registro