Texto Virtuemart  

 
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola a todos.
Me gustaria saber como solucionar los textos de la imagen que adjunto.
Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/03/2013 8:35 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Antonio,

Si tienes el Virtuemart desactualizado se podría solucionar aplicándole el parche. En todo caso los ficheros de idioma de Virtuemart se encuentran en la ruta: /language/es-ES/es-ES.com_virtuemart.ini

Saludos.

ResponderCitar
Respondido : 29/03/2013 11:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Johnny.
Virtuemart le tengo actualizado y e repasado los ficheros de idioma y la traducción esta correcta
¿alguna idea mas?
gracias.

ResponderCitar
Respondido : 30/03/2013 10:48 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Si facilitas una captura "más completa" de VirtueMart, la misma que has adjuntado pero completa, podremos responderte con mayor precisión, pero vamos, todo parece apuntar a una desactualización de idiomas.

Saludos

ResponderCitar
Respondido : 30/03/2013 2:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Luis.
te adjunto la imagen,
gracias.

ResponderCitar
Respondido : 30/03/2013 2:18 pm
Antonio Fernández
 Antonio Fernández
Honorable Member

Hola Luis.
No si si es la manera correcta pero lo e solucionado de la siguiente manera:
E copiado de en-GB.com_virtuemart.ini las lineas de texto que estaban mal y las e traducido y copiado a es-ES.com_virtuemart.ini
un saludo.

ResponderCitar
Respondido : 30/03/2013 2:39 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Antonio

Si has instaldo el com_virtuemart y el com_aio (AIO all in one) teóricamente este último debe tener el idioma español, entre otros, como parte de la actualización.

Saludos.

ResponderCitar
Respondido : 30/03/2013 4:32 pm
Antonio Fernández
 Antonio Fernández
Honorable Member

hola Jhon.
Tengo instalado la ultima actualización de virtuemart y com_aio y me aparecia en Español pero con los errores que se ven en la imagen adjunta de los anteriores mensajes, quizas algun error a la hora de la instalación, lo e solventado como comente en el anterior mensaje:
copiando de en-GB.com_virtuemart.ini las lineas de texto que estaban mal y las e traducido y copiado a es-ES.com_virtuemart.ini
Un saludo

ResponderCitar
Respondido : 30/03/2013 5:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación