Tras actualizar a Virtuemart 2.6.0a el usuario no puede acceder a la parte privada  

 
Pilar
 Pilar
Reputable Member

Buenas tardes.
He instalado con éxto la actualizaciñon de Virtuemar 2.6.0a. descargando los archivos desde la web de descargas oficial de Virtuemart, siguiendo los pasos de vuestro tutorial.
Y asegurándome que todo funciona he podido detectar un problema, y es que los usuarios no puede acceder a la parte privada con sus contraseñas.
He hecho una prueba para que el sistema me recordase la contraseña, todo el proceso ha estado bien, he cambiado de contraseña, y aún así no me deja entrar en el área privada.
No deja entrar en el área privada haciendo un pedido, ni tampoco entrando por el módulo de registro.

Gracias por vuestra atención.

Saludos

Pilar

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/05/2014 6:42 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Envía un ticket a soporte indicando esta incidencia con la versión de Virtuemart que estás utilizando para que verifiquen la versión de php que se está ejecutando en tu cuenta de hosting y ver si hace falta hacer un cambio en la configuración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/05/2014 6:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pilar
 Pilar
Reputable Member

Buenas tardes Pablo.
Tengo entendido que mi PHP es 3.0.

Saludos

ResponderCitar
Respondido : 19/05/2014 7:00 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No puede ser la versión 3.0. Podría ser la versión 5.2 o la 5.3. Envía el ticket a soporte para que lo comprueben.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/05/2014 7:03 pm

Cursos Gratuitos WordPress

Pilar
 Pilar
Reputable Member

Perdona Pablo, quería decir 5.3.

Enviaré un ticket como me indicas.

Saludos

ResponderCitar
Respondido : 19/05/2014 7:24 pm
Pilar
 Pilar
Reputable Member

Buenos días.
Tras abrir un ticket en soporte, me indican lo siguiente:

"En esta cuenta ya está ejecutando PHP 5.3:
Por tanto el error debe de estar en otra parte, siga revisando el problema en el foro".

He encontrado un error en public_html:
....................[19-May-2014 17:52:16 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home2/wwwmitie/public_html/libraries/joomla/language/language.php on line 856.

No se por donde tirar, agradecería alguna salida.

Gracias.

ResponderCitar
Respondido : 20/05/2014 10:10 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pilar
 Pilar
Reputable Member

Solucionado.

Los usuarios que tenía dados de alta para pruebas, los configuré en un grupo determinado y por lo que veo han de estar en el grupo registrado.

Saludos

ResponderCitar
Respondido : 20/05/2014 12:40 pm

Por favor Iniciar Sesión o Registro